Unable to INIT Homey. No wifi network

Today I received my new Homey. Following detail instruction and setup.athom.com site i thought that it will be easy.
There are no wifi network HomeySetup or any similar.
Homey is started
Led rings is dynamic and ON
Voice message from Homey is activated
Everything is looking normal.

NO WIFI network.
I tried on PC , Mobile Android and IOS.

I tried to put Homey in reverse position but… same things … No WIFI

Any suggestions?

Do you use 5g wifi perhaps. Homey needs 2.4 i belive

I use wifi which is on phone. Android and iOS .
Also ii used wifi on MacBook .
I think that it support both frequency. Am I right?

Homey cant work on 5 ghz wifi

I am not sure that I understand your hint. For initial setup homey set a small AcessPoint with SSID HomeySetup. Homey (which not support GHz band ) set AccessPoint on 2,4 Ghz Network. For that it is not need for any other network infrastructure.
Macbook (and any other client Android or IOS) only need to recognize and use that AP. All that devices support 2.4GHz AP and there are no reason to that behavior.

After initialization Homey need some network AP with 2,4 Ghz radio.

My problem is that Mac and Android and iOS cannot view Homey AP.

Have you tried putting Homey in recovery mode? https://www.athom.com/en/support/KB000026/

Yes, I tryed to put in cover mode by reversing Homey.
The result is same … No WIFI AP

But do u have a 5 network running?
If so: can u shut it down and try again?

I have same problem. Homey shows orange ring all the time. My iphone cant see the homey wifi. Tryied recovery mode, same result.

Not a red ring? Are automatic flows running? Do you see Homey in your router ?

“new Homey”

1 Like

Ok, it was my bad. I used my power supply, which was not powerfull enough.I use another one, and everything become ok.

New Homey… Never used,… Used original USB adapter for power.