Unable to setup

Hi everyone,

New user here. I bought a secondhand Homey yesterday. Original power adapter included. I cannot wait to start using it, however… I simply cannot start using it. When I insert the powercable the ledring starts glowing yellow. I am supposed to hear Homey say I need to go the setup site. It doesn’t. I tried factory resetting it, waiting for it to count down. Purple ledring glows, but no counting backwards from ten to one. I was told I need to use a windows laptop, since neither my android phone or chromebook seem to see Homey’s network. I enabled the wifi on my Asus Z170 deluxe motherboard, but still no Homey network available… I am now going to try and borrow someones Windows laptop to see if that has any effect. In the meantime I hope one of you guys is able to point out what silly thing I am missing…

In case you want to reply in Dutch, please do. Wel zo makkelijk.

Alvast bedankt en thanks in advance.


Did you use: http://setup.athom.com/ for the setup ?
I used a Windows 8 laptop with Google Chrome as my browser to setup my Homey.

Yes. When I go to suggested link, I choose a language, hit next. Then it tells me to look for the Homeynetwork in available wifinetworks. Nothing shows and so the option next is greyed out. Like this. This is the end of the line…

That’s also the case if I try this like you do. It’s also greyed out, so probadly your Homey is still operational and looking for the network of the previous owner. Your Homey is not in delivery setting I think, like a new one.
I would suggest to try this: https://www.athom.com/nl/ondersteuning/KB000026/

1 Like

Thanks for your effort, Willem Are you Dutch by any chance?

I tried factory resetting already to no avail. Purple led-ring: yes. Countdown: no.

Still at the same point. Also picking up a Windows laptop did not change anything. I will keep fiddling till I get it… Are there by any chance different ways to factory reset this device?


At what point u get the purple ring?
Because u need to turn it upsidedown after running for at least 30 seconds.

Solved! Eventhough after a minute or two the yellow ring turns off, I found out Homey was still active. I waited five more minutes, turned it upside down et voila. Factory reset obviously wasn’t executed properly by the previous owner. Thanks everyone for the quick response. Gottago play with my new toy.


1 Like