Unable to connect to Homey / Hue devices unavailable

The problems started with 4.06.

running 4.0.6 (beta) with no issues, neither had issues on 4.0.4, so not everyone has it.

Static IP not working. Changing cables or power adapters not working. Strange if just all the Hue bridge connected stuff would fail in the “lack of power” case. Both my Philips Hue and Philips Hue ZigBee apps have the “pause” icon as show by the first picture from Osorkon.

Is there a way to check the debug logs from the apps or getting other logs from the Homey to figure this one out?

Since not everybody with the same app version suffers from it, it sounds to me that it could also be because of a firmware upgrade from the Hue hub itself? Or a combination from a newer Hue firmware in combination with the newer app versions?
Anyone checked that already?

Might be wise if everyone with the problem states the current versions of both the Hue bridge and the app version… And maybe even everyone that doesn’t have the problem…

Good idea.

Current Condition: Error with all Hue bridge connected devices. Both Philips Hue/Zigbee apps. Occasional connection problem with Homey. Uncertain if the device is off or if there’s communication problem.

Homey details:

  • Model: Early 2019
  • Version: 2.1.1
  • App version: 2.2.1.299
  • Memory: about 95% used
  • Load average: 67-39% (past 1-15 minutes)

Hue Bridge:

  • Version: 3.19.0 (7114)

I suffer the same problem. I have sent an e-mail to homey support (with log) and made a flow which restarts the hue app every day a few times. That ‘fixes’ the problem for now.

Do you have any similar issues? With Homey connection problems or pushing RAM limits?
What versions are you on? I could try a flow to restart the app my self, but I don’t really see how that would solve Homey having connection problems.

I have the same problem.

Screen shots

A restart does prevent this issue.

Versions
Homey 2.1.1
Hue app 4.0.6
App 2.2.1.299
Load average 102%

1 Like

I had the same issues, then went for adding static IP on my hue bridge. Seems to work for now…

No problems here here is a screenshot of the installed app hue

I don’t have the same issues any more. It seemed to stop right after a Homey version update. I’m still on the verge of reaching the RAM limit again, so that might have been one of the reasons. If it occurs again I have to try to delete a couple of apps. Meanwhile, I’m waiting for a backup/restore function to migrate over to the pro version. This ram limitation sucks.

We just released a new beta version of the Philips Hue app. Could you install this version and test if this version solves the issue? Please update this thread if the issue still occurs :slight_smile:

Yesterday it auto updated the philips hue app (athom) to 4.0.11. (homey version 2.1.2) Since then the hue app ‘paused’.
Today I disconnected the powerplug, waited 15 minutes, and back in.
After a slow start of the apps it works now. Let’s see for how long then.

I’m having this problem! I’m a new owner of the Homey since a month back. Is there a fix to this please??

Great contribution. Especially since it’s your first. Can’t wait to read more. Really.

Have this issue my self. I have to Hue bridges… one keeps falling out… really annoying… I even have a flow restarting hue app twice a day just to keep it working, most of the time… same hue bridge falling out every time… starting to get frustrated

So you have 2 bridges and one of them keeps getting disconnected. Why should the app disconnect only 1 hub and even always the same? You don’t think maybe it’s the hub itself?

I am having a similar problem and wondered if anyone could help.

I have hue lights setup via a bridge. Since we moved house I have tried to setup the system again, due to some teething problems I re-setted my Homey and removed all devices, apps etc to start from fresh.

I now cannot “find” any hue devices. I have followed the thread above but it does not seem to help.

When I go to: Add Device > Philips Hue > Light > Connect

I get the message “No new devices have been found”

The hue lights work fine with their switches and ios hue app.

Any suggestions? Thanks in advance.

Stupid question, but did you connect the Hue bridge to Homey by pressing the round button at the Hue Bridge?

Not a stupid question at all actually.

The answer WAS no, I hadn’t tried this.

However I have subsequently tried and am having no luck. I had been expecting that when I go to Add Device > Hue, one of the options would be the bridge, but I don’t see this. I am probably missing a very simple step, but can someone walk me through step by step (or point me in the right direction)

Thanks (screenshot below)