Tradfri v1.8.4 not working on Homey firmware 5.0.0.-rc.46


I’ve updated my Homey firmware to rc.46 because not all my Tradfri devices were working. But after the update it seems that none of my Tradfri devices are working. The error message via the Homey app on my smartphone says: ‘Kan niet communiceren met dit apparaat’
I see all devices in the Zigbee network (via, only they have status ‘offline’.
Somebody how can give a tip?

1 Like

Try to powercycle a couple of the powered Zigbee devices.
After that restart the Homey app for that device.
Just one or to devices

Else try Fixing disconnected Zigbee devices (without having to modify all flows)

After that PtP on Homey [HOW TO] ptp

Thanks Dijker. Tried al 3, but didn’t work.
If I try to add a new zigbee device via tradfri it saying “Zigbee kon niet worden gestart”. The same message in:

In the homey app if I click on Zigbee via settings: Error: manager.zigbee.controller_start_failed Probeer Homey opnieuw op te starten (dat heb ik al een aantal keer gedaan)

How long did you pull the plug for? Make sure it’s for at least 10 minutes.

At least 20min

If that hasn’t solved the problem, it may be time to contact Athom:

Did you solve this issue? I have the same situation… No Zigbee device is working


If the problem is that ZigBee isn’t working at all, see if this thread fits the bill:


A lot of thanks!
I already contacted Athom and the came with the same advice, which also didn’t work forst attempts.
But in the post later on there was the tip to hold th ALT button and that did it!
Everything is working again

1 Like

Yes see tip of BSA

1 Like

It s now working for me. Used the ALT key when downloading updates. (Full download)

Hi, can you please tell me more about the ALT button? I’ve got the same issue where Zibee netowwork is down with error code manager.zigbee.controller_start_failed. I have restored many times now two backups, but everytime it upgrades to the useless RC50. I’ve tried to push and hold the ALT button on the PC which I work, from the moment I clicked on the relevant backup version and until after downloading, and different approaches. When do I release the ALT button? Is there an easier way? For me it doesn’t make sense that a keyboard button should affect the Athom?

However, be aware that Homey backups are not proper/full backups when it comes to apps and firmware: they only contain which apps and which firmware channel (stable or experimental) were installed at the time of backing up. When restoring, it will always download and install the latest versions of the apps and the firmware for that channel.


Hi again and thanks so far. I have tried many times with the Alt button while choosing backup file, and again while downloading it. I have Win 10 and tried both Chrome and Edge.
However, I noticed that I don’t have all the options you refer to. I only have “Restore backup” and “Reset to factory settings” - not “Download full update”. Could that be a clue?
If anyone from Support reads this I have ticket 26897.
Br. Amund Westbye

Support doesnt read the forum, so realy have contact them directly

" If you can put your Homey in setup mode you can solve this problem yourself. Keep Homey upside down for 1 minute. If Homey is in setup mode you then have to go to with a laptop or desktop. Select the desired language, and go to the next step. Select ‘Continue in the browser’, and follow the steps on your screen. If you see ‘search for updates’, press the ALT key on your keyboard. Press ‘Download full update’. Then choose to keep your data. Homey now needs some time to install the update. This should solve your problem."

I was able to solve this one now. The trick was to strike the Alt key one step sooner than I’d understood, and perhaps it helped to use Edge. I also didn’t get the text “search for updates” but for split second once, but it was enough to hit Alt and klick the mouse somewhere on screen. Then I could choose “Download full update”. Then I came back to 4.2.0. In the meantime the IKEA and Hue apps had updated so I had to upgrade again to 5.0.0-rc.50. Now the Zigbee net is up running and seems to work. Thank you for your help! Amund

Awesome!! This solution did the trick to recover all zigbee devices which did not respond anymore, thanks guys!!

Yesterday the zigbee engine stopped working and nothing seemed to help. Finally today I found the solution in this thread to “restore full update” and keep settings, thanks!!

Since almost all my 30 devices at home are zigbee a Homey without working zigbee is pretty much a disaster. I have opened a case with support and sent them the logs, hopefully they will look into the matter and find a possible solution to prevent this in the future. It is ridiculous to have to restore your Homey completely not to mention the hassle when you in fact can’t not turn on/off your lights.

A non-working Homey wasn’t popular with the wife… :skull_and_crossbones:

@swenik , I have Zigbee issues as well. And also in contact with support to look into this. Let’s keep sending info to Athom so they can further investigate and improve Homey!