Tado knop reageerd niet met homey

Heb je ook de originele tado app al geupdate er was vandaag een storing bij tado

Ik heb een klein doorbraakje
Ik heb de app in homey herstart en alles word weer herkend. Alleen heb ik dit al vaker gedaan en na een paar dagen is homey alles weer kwijt.

Dit probleem loopt al maanden. Elke keer de connectie kwijt

Hoofdaccount.
Kan het er niet aan liggen dat ik mijn slimme schema in Tado heb staan en andere dingen via homey laat lopen?
Gr. Toon

Nee, dat heb ik ook, ik zit me eerder af te vragen of je een flow hebt die zo vaak iets naar tado stuurt dat tado de verbinding verbreekt. Ik heb het al maanden probleemloos draaien. Tado doet het slimme schema, en ik zet met Homey individuele kamers uit als de bewoner vertrekt, het raam opengaat, of de badkamerverwarming hoog als iemand onder de douche staat,…

Ik heb nu alle flows uitgezet en eentje laten draaien kijken hoelang het goedgaat

Zeg je dan ook dat Tado daarna weer naar het slimme schema moet?

Ja, als het weer “normaal” moet schakel ik terug naar het slimme schema.

Ik heb Tado ook nu een paar weken met 6 radiator knoppen. Werkt vanaf het begin perfect met Homey.

Tot nu toe nog nooit uitgevallen.

Het lijkt opgelost. Ik had een timer aangezet als de radiator aan ging via mijn agenda.
Een andere flow was : Als timer leeg is dan radiator uit.
Ik denk nu , omdat de timer dan leeg blijft, dat de radiator continu een uit signaal kreeg.
Ik hoop dat dit het was.
Als de timer nu op 0 komt gaat de radiator uit.
Eind stand is namelijk -1 zag ik.
Gr. Toon

1 Like

Nee hoor. Hij start maar 1x de flow als de timer leeg is.

Idd. De connectie is weer weg. Als ik de Tado app herstart is alles weer up to date.
Kan ik niet automatisch de app herstarten?
Iets gaat er nog fout

Ja dat kan je regelen met een flow. Maar het is wel gek dat je verbinding elke keer wegvalt.
Dat is bij mij nog geen één keer gebeurd

Hoi,
Kan het met de afstand te maken hebben of dat homey ergens staat waar de wifi minimaal is??
Gr. Toon

Dit klinkt bekend! Ik heb een hele simpele flow met een raamsensor die, als het raam wordt geopend, de Tado-kraan dicht zet. Bij het sluiten wordt de kraan weer op het slimme schema gezet.
Dit werkt altijd maar een tijdje goed. Daarna lijkt de flow het wel te doen, maar wordt de knop niet bediend. Herstarten van de app helpt wel, maar is niet heel praktisch.

Ik heb daar eerder een melding over gemaakt, maar toen was de conclusie dat ik mogelijk teveel apps heb draaien (net eentje meer dan wat wordt geadviseerd). :frowning:

Ik had een aantal maanden geleden een Tado airco bediening gekocht en niet aangesloten. Deze was wel te zien in apparaten alleen dan als niet verbonden.
Deze heb ik nu even verwijderd, misschien dat homey deze steeds zoekt.

Tado is niet via wifi verbonden en als Homey geen wifi verbinding heeft dan kan je Homey überhaupt niet bedienen vanuit de app

Homey bedient Tado wel degelijk via wifi. Tado onderling (knoppen → thermostaat) hebben inderdaad een ander protocol, maar de bridge zorgt ervoor dat Tado via wifi bediend kan worden. Dat is ook hoe de app communiceert met Tado. En dus ook hoe Homey de commando’s doorgeeft.
Maar inderdaad, als de wifi een punt zou zijn, merk je wel meer problemen dan alleen Tado die niet reageert.

Wanneer je probleem met homey icm tado plaatsvindt, werken beide losse mobiele apps (homey && tado) nog wel naar behoren? dan sluit je wifi problemen namelijk eenvoudig uit.

Probeer dit ook eens wanneer wifi op je telefoon is uitgeschakeld, om te verifiëren dat de verbinding van beide platform naar het hun cloud backend werkt.

Het is inderdaad niet onmogelijk dat de aircobediening voor problemen zorgt op dit moment. Ik heb ik een andere thread gelezen dat Tado bezig is de complete Airco API te herzien, en ik heb om andere redenen ook gehoord dat er. momenteel aan een nieuwe versie van de Tado app wordt gewerkt.
Misschien vindt Tado of de Homey app het niet fijn dat de oude api wordt aangeroepen die niet meer goed werkt.

Zou ook verklaren waarom ik er geen last van heb. Ik heb overigens ook zelfgebouwde open raam detectie maar die blijft het keurig doen (m.u.v. een bug in de logica die ik zojuist heb gevonden i.c.m. mijn wandelingetjes :slight_smile: )