Strange things happening...... no KAKU, no recovery etc

Today i have some weird stuff going on with my Homey.

I am trying to setup for an upgrade to homey pro and i was trying to add some new devices also.

The main problem i now having is:

  • ALL kaku devices give an error (red triangle) that they cannot be reached…
  • Recovery mode does not work as expected.

I moved today my Homey to an other location in my house and added 2 zigbee wall plugs which have router function (i am reaching zigbee limits). To get best result i moved my Homey device to an other room to spread the zigbee network better.

Also tried to change the WIFI network by rebooting and go into receovery mode, but this also does not work. I get into recovery, homy talks to me to go on the PC to and follow instrucions.
When i change on my laptop the wifi network to the homey-xxx it connects but i cannot open any website, it reports page not found…
When i use a mobile device and connect to wifi network homey-xxx it also connect and i open the homey app it also reports no network…
So i simply cannot get into receovery mode to change the wifi network.
When i reboot normally everything is back on the old wifi network…
So how do i get into recovery mode when there is no network?

Then the KAKU, none of the KAKU devices connect. I tried PTP (pull the plug) of Homey (waited half our before plugging it backl into power) but still no KAKU.
Unplugging KAKU devices also have no effect… I get an error: Device not available, Timeout From App
1 KAKU device is 30 cm of Homey located, so range should not be any problem.
Anyone an idea how to get KAKU working again (of course i restarted the app several times).

Then i have a zigbee issue, cannot add new zigbee devices, but i made already an other post in the zigbee max 20 devices topic about that.

Hope someone has an idea how to fix this?

My KAKU is playing tricks on me as well, One day they respond next day they don’t… (Homey resets every night at 0200)
Exchanging them and re-pairing them have no result either.

Are you on Homey v5?
I have the same kaku problems with it.

If so, please make a support request at Athom. I did, but they did not seem to really understand how much problems there are with kaku…

no i am stil at 4.2.0

Try a different power supply (5V, at least 2A).

tried different power, no change