Sony TV won't power ON anymore

I’m used to tell my Homey “Zet de TV aan” and it then powered on my Sony Bravia TV using IR. Worked like a charm. Also have a flow that powers it OFF when I tell Homey I’m going to bed.
Since a few days the TV doesn’t power ON, whereas Homey responds telling me “Ik zet de TV aan” but nothing happens. Weirdly enough it does power it OFF, so the Sony IR app does still send out the right IR signals to the TV.
(I rebooted Homey, refreshed the Sony App and tried setting up a new flow to activate the TV… none of it helped).
Homey to switch TV ON = FAIL
Homey to switch TV OFF = SUCCESS
What can it be?

Did you restart the app or delete it and installed it again?
Found this on

  • If you experience issues with the app, please re-add the TV to your devices

Maybe this helps.

1 Like

Thanks. Tried the new Bravia App you mention but unfortunately my TV is not “smart” enough and doesn’t work with that app. It really needs the old fashioned Infrared commands.

Mine does the same with the power-management of the TV set to “high”.
Looks like it’s not responding after a good night sleep.
Does work after having the TV powered on/of with the remote of the TV.

Note sure if that is of any help, but after changing the energy saving to “moderate” it worked again.

Power management in the TV is off for many years, but I did flip the power button on the TV just to see whether it makes a difference. No difference, it doesn’t work since my recent Homey FW upgrade. For now I can’t use voice command to switch it on/off whereas the app is able to switch TV off…but not on
If all fails I can always fall back to the TV’s remote :slight_smile: