Sonos geeft geen geluid (Unifi)

Hallo,

Sinds kort zijn er weer problemen met Sonos en speelt deze geen geluid meer af. In het verleden is dit al eerder voorgekomen en na het opnieuw installeren van de Sonos App, resetten en aanpassen van settingen in het Unifi systeem en vervolgens Homey Pro – begon het weer te werken. Echter was dit niet een structurele oplossing en weet ik niet of het daadwerkelijk door de acties kwam of dat het op toeval was gebaseerd.

Als hardware heb ik de volgende systemen (zie afbeeldingen):
Homey Pro (2019)
Unifi;
o CloudKey Gen2
o USG 3P
o Unify Switch 24poorts, 250W
o 3 UAP
Sonos;
o Heel veel, zie afbeelding. Ik maak bewust geen gebruik van Sonos Net voor 1 speaker die UTP bedraad is staat dit uit in de Sonos S2 App.

Vreemd genoeg zijn alle Sonos Speakers in de Homey App zichtbaar en bij het starten van flows wordt het ook zichtbaar duidelijk dat deze worden geactiveerd, echter speelt er geen geluid.

Wat ook opvalt is dat in de Sonos S2 app af en toe niet alle speakers worden weergegeven. In de Unifi App zijn WEL alle speakers verbonden en hebben een vast IP-adres. IGMP Snooping staat uit.

Heeft iemand anders misschien dezelfde problemen ondervonden?







Ik heb soortgelijke problemen. Al heel lang en al lang zoekende naar een adequate oplossing. Heb sinds kort een UDR gekocht om het probleem te proberen te tackelen. Gedachte was licht het probleem bij mij of bij Ziggo.

Sinds enige tijd valt het geluid minder vaak weg. Wat verbetert is, is als het geluid wegvalt het nu 90% van de tijd weer uit zich zelf terug komt. Als ik in de UDR kijk valt mij op dat er bij het internet signaal van mijn provider af en toe een geel balkje verschijnt, die koppel ik(veronderstelling) aan kort wegvallen signaal provider. Gisteren in de namiddag was er een rood balkje en viel het geluid weg en bleef weg. Sonos eigen app gaf aan geen internet verbinding. Het draadloos internet staat in de UDR continue op uitstekend.

Herstart ziggo modem(bridge modus) zorgde uiteindelijk voor de oplossing.

Ik maak geen gebruik van Homeys Sonos app, maar van de Sonos Api via mijn synology server.Sonos Api

Ooit met de helpdesk van Sonos gebeld die aangaven dat de volgende instellingen het beste zouden zijn( heb ik nu nog niet toegepast); Sonos op kanaal 11 zetten, alle internetverbindingen op kanaal 1 of 6 zetten. Zigbee Philips Hue op kanaal lager dan 17 zetten.

Ik heb Sonos(nog) geen vast ip adres gegeven.


Omdat ik vermoed dat Ziggo de boosdoener is, zit ik aan het glasvezelnetwerk te denken dat Delta hier in Sneek wil aanleggen.

Ik heb ook vaak problemen met het wegvallen van het internet, wat vooral goed merkbaar is aan sonos. ik heb sonos wel via Sonosnet draaien omdat als ik het op de wifi zet het nog slechter werkt.

ik heb een tp link deco p9 systeem en zat zelf na een UDR te kijken. ik ben namelijk overgestapt van Ziggo naar Tmobile (glasvezel) en het probleem verhuisde mee. hiervoor had ik Ziggo modem in bridgemodus, nu heb ik op de Tp link een VLAN. dus geen modem maar glasvezel direct aan de Deco.

echter heb ik nog steeds de problemen. ik heb via homey de netscan app gedownload daar heb ik het ip adres ingezet wanneer mijn hooft router offline gaat. dit is eigenlijk altijd als de problemen beginnen. aangezien ik zowel Ziggo als Tmobile heb gehad en het probleem zich meeverhuist denk zelf dat het ook aan de DECO p9’s ligt.

@Marcel_Ubels hoe bevalt de UDR?

De UDR heeft voor een flinke verbetering gezorgd in het draadloze gedeelte. Alles kwam na aanschaf van de UDR snel en makkelijk online. De inzichten die je krijgt zijn een mooi extraatje. Daarnaast overal ter wereld kunnen inloggen met de app op de UDR is erg makkelijk. Ik sta nog aan het begin van de leercurve, ben dus gestart met de standaard instellingen. Maar van plan geleidelijk aan veranderingen aan te brengen. Ik maak naast de UDR gebruik van de AP van Unify en dat werkt perfect.

Maar blijf nog steeds af en toe last houden van wegvallend internet.

Als ik naar de volgende foto kijk, zie je een paar gele onderbrekingen in het Ziggo signaal. Unify blijft echter goed in de lucht. Wat die onderbrekingen in het Ziggo signaal toch zijn.

Oke goed om te horen! Ik twijfel nog een beetje of ik een UDR zou aanschaffen of direct kijk naar een dream router pro met losse AP.

Ik hoorde dat de wifi snelheid van de UDR nogal tegen valt en meerdere (wel iets oudere reviews uit juni/juli) bevestigen dit. Heb jij deze ervaring ook?

Voordat ik weer iets koop wat β€œhet net niet” is, moet ik mij denk ik eerst ff goed inlezen en kijken of mijn router wel echt het probleem is

Ook ik heb dat gelezen. Weet niet of het met updates te maken heeft gehad. Maar voor mij is het snel genoeg. Abo van 350MB download

1 Like

Wonderbaarlijk genoeg werkt alles weer naar behoren. Ik had alleen de switch nog gereset en de volgende dag werkte alles als vanouds. Helaas geen aanwijsbare oorzaak.