Somfy Smoove 1 IO devices not being detected by Tahoma


Great product! It is working very well with almost all of my devices.

A little bit off-topic, but maybe someone has experienced this problem before?

I’m having trouble connecting my somfy Smoove 1 IO remotes / blinds to Tahoma (they simply don’t get detected). Any ideas?

On I have tried to add all types of IO devices (started with Smoove 1 IO, later by advice from Somfy the IO 1-way), but none work. Roght now I’ve tried them all but no luck.

Press prog button n Smoove 1 IO: roller shutter turns up and down
Then start searching for equipment…
Detecting Applications …
Identification of io-homecontrol applications has failed

Anybody an idea? Could it be related to a key or encyption?

All my devices are Smoove 1 IO, we bought the house with those shutters like this.

What’s strange is that the Smoove 1 IO is detected as a “scenario player” (from “controls” category). But when I add like that, it does not work afterwards. But apparently there is a connection between the Tahoma and the Smoove 1 IO.

Thanks again for thinking along, so far Somfy hasn’t been very helpful, hope somebody here have an idea hof to fix this?

Thanks in advance.

Just for documentation purposes, fixed it!

The previous owner of the blinds had a Tahoma as well and once connected it is not possible to connect another Tahoma unless you reset the motors one by one…

So that’s what I did and now it is working fine. Thanks to Somfy support, apparently their support by phone is much better than via mail.

So the working solution was to reset the blinds/motors (sorry Dutch): Hoe reset je een Somfy IO motor? Leer het hier - YouTube

1 Like

Hey Living, I just found your post here and I signed up just to contact you :slight_smile: I have exactly the same problem since one year and I don’t get it solved. I know how to reset the motors because I had to reassign my Smoove Origin IOs but can you describe exactly the steps that have to be performed? Here is what I do: 1. reset ONE motor with double disconnect 3 sec - 10 sec - 3 sec and connect again. Then I take my Smoove origin IO and press “My” 0,5 sec and PROG 3 sec to assign the IO again to the motor. Thats it: The motor is reset and the IO is assigned again afterwards. But I cannot identify it in Tahoma (Products → IO), nothing is found. But as you already described I can find it as a scenario player…
so which step am I missing? Sorry I cannot understand the dutch video you posted but I assume it is just another how-to for resetting the motors?
I really appreciate any further help :slight_smile: Thanks Basti

Okay after a long fight I managed to fix all the issues I had, here my documentation:
Problem was that my Tahoma Box did not identify any of my 16 motors. The reason is as far as I understood from the internet that I added all of them to Somfy Nina in the past. But after some days of testing I decided not to use it and returned it. Because the security keys were transferred to Nina once all the motors had to be resetted to send the signal again.

So the procedure is cut power 3 sec, then turn on power again 10 sec, then cut power again 3 sec and then turn on again. The motor confirms with motion. Now press “PROG” for ca. 7 seconds on last assigned Smoove IO until the motor confirms TWICE with motion. Here was my major mistake: I did not wait until the second motion was performed. I pressed “PROG” like 3-4 seconds and saw the motor move and then I removed my finger from the button. This was too short because in my case the motor and Smoove IO never did what I really wanted afterwards.

The rest is quite easy: After the second confirmation-motion of the motor I did the following: 1. Press Up/down at the same time for 0,5 Sec. 2. Do 1. again: Press Up/Down at the same time for 0,5 Sec. 3. Press “My” for 2 Sec. 4. Press “PROG” for 0,5 Sec. After any of the steps 1-4 the motor confirms with motion. I think these steps can be performed because with my OXIMO Motors it is not necessary to adjust end positions manually. In some cases Up and Down moved the motor into the opposite direction. This can be solved like this: 1. Bring Motor to half closed position 2. Press Up/Down at the same time for 7 Sec. → Motion-Confirmation 3. Press “My” for another 7 Seconds. As a result Up and Down are now substituted.

This procedure I did with every motor / Smoove IO ONE BY ONE which is really important to not mix your motors/Smoove IOs. As last step for each Motor I finally took the assigend Smoove IO and added it to Tahoma Box → Add → Products → Smoove Origin IO and then the wizard asks you to press “PROG” 3 Sec. and then start the search. Because I did all the steps above and resetted the motors before Tahoma found all Smoove IOs finally.

I hope this detailed procedure can help all of you with the same issues. I did a lot of try and error and watched a lot of videos and tutorials but in the end I had to figure out a lot myself :wink:
Have fun! Basti