Somfy RTS limitation


I succeed to add 9 somfy RTS shutters on my Homey
I added 3 other one but they never appear in my home even in the somfy RTS appli.

Is seems that i can’t have more than 9 but it let me add the new ones.

Can you help me quickly, it’s a big issue.

Best regards

I tried to remove one somfy remote on the homey somfy RTS appli.
I add an other one andeven if everything is ok during the procedure, the new shutter never appears in my home.

I tried to restart my Homey, same problem.
It seems that there’s issues with the “Somfy RTS Athom BV”

Best regards.

You also could try to restart the app. I hope that it solves your problem.

As a workaround when you have the Tahoma Box you can make flows in Homey that trigger the devices added to the Tahoma Box.(Somfy Tahoma App)

so if you think there is a isseu with the app, then ofcourse you report it to the developer right??


I already restart the Somfy RTS app.
Thé Somfy tahoma is not the good solution because it doesn’t recognize RTS shutters. Only my io temp sensor is recognized.
I do not understand why RTS doesn’t make part of the recognized object. Only io device are shown (cr screenshot)

I report the bug to Athom N.V owner of the Somfy rts appli but non answer for the moment.

Best regards

The somfy tahoma app only shows io devices, but you get the possibility to use the scenarios you made in the Tahomabox

Yes I found that but I would like to control my device directly in the homey app without making a flow to monitor a tahoma scenario…