Homey Community Forum

[Solved] V2: Homey won't speak/listen to me, App speech settings white screen, Chat function not working

Yesterday I upgraded my Homey to V2. Everything seems to work, except:

Homey (early 2016 version):
1 - No speech
2 - No respond to ‘ok Homey’

App:
3 - More --> Settings --> Speech, white screen, no respond. Going ‘back’ closes the app
4 - Devices --> Chat (upper left corner), No respond/answer

I had some problems installing the V2 firmware, see https://community.homey.app/t/how-long-will-it-take-to-update-homey-to-v2 for more info.

Other info:

  • Homey Software version: 2.0.0
  • App version: 2.0.2.246
  • Installed Android App on a Samsung Tab10s (SM-T800) Tablet with LineageOS 14.1-20190105-NIGHTLY-chagallwifi (latest)

Can anyone please assist? I’m out of options…

You have pulled the plug, waited 12.6 minutes and then restarted and the problem persists?

It might be time to contact support :

For support or issue resolution, first have a look at https://support.athom.com and if you cant find an answer there then you create a new ticket here https://support.athom.com/hc/requests/new.

If you need help in how to create a support request you can find more information here.

1 Like

As for the white screen: I would delete the Homey-app from your phone and re-install it. Then that’s probably fixed. But somehow you seem to be missing your voice like discussed on Slack yesterday and I understood you already contacted Athom and send them a log?

1 Like

Yes I did.

Also tried an other Android device, same problem. Re-installing the app, with cleared cache be fore de-installing, no luck either.

I will just wait and see what support will say about it. If solved and problem is recognized I will report back.

:laughing: Where does that come from? :smirk:

EDIT: Got it: https://image.gsfc.nasa.gov/poetry/venus/q89.html

Nice touch! :rofl:

1 Like

OMG!

I just rebooted the Homey (again) and it is speaking!! I rebooted yesterday several times, with no success…

I really don’t know what just happened! Now I know for sure: The truth is out there! :alien::scream:

https://firmware.athom.com/

1 Like

Seriously?:disappointed_relieved:
To bad, I hoped I just confirmed alien lifeforms… Bummer…:crazy_face:

1 Like

There is still hope, my timeline does not mention it is updated to Homey v2.0.1-rc.2 and the version mentioned at the settings is still 2.0.0!

Now it is really getting spooky :cold_face:

2.0=stable, 2.0.1-rc2 =experimental

1 Like

Yeah, got it. I don’t have enabled “Enable experimental updates
Thanks for mentioned it. :+1:

1 Like

Everything seems to be working. Don’t how it is solved, but, what the #hack.

Thank you guys for your contributions! It’s highly appreciated! :vulcan_salute: