[Solved] [red ring] I got red ring after update homey today

You should contact them directly

Thanks a lot for informing!

let me know when your problem is sloved! good luck!

my problem was solved, let try the way the Athom officer guiding me!

Yes, it worked!

Let trying the solution in the topic update, my problem was solved!

I’ve faced the red ring as well, a few days after the upgrade to the 3.0 version.

I’ve tried all standard options including a fresh install/factory reset, which first seemed to solve the issue but after 3 days (and rebuilding a big part of my flows) the Homey went down again with the red ring…

My homey now even didn’t came through the reset procedure (flipping the unit) about half way in the spoken instruction: “go to setup.homey…” , the homey restarted… and this continued over and over.

I also noticed that during the boot the led ring did not run smoothly, I could see the leds freeze very shortly and then continue.

A check at the requested power from the USB-power supply (done with a USB power measure device) did not show a high power requirement, it did stay at about 1 Amp max. However, booting with my standard 2Amp USB chargers did not work. Only after exchanging the USB power supply with a QuickCharge USB power supply, brought back life in my Homey.

So in my case, the issue seems to be that the Homey is requesting high peak power during the boot process and the standard 2-2.1 Amp power supply aren’t providing enough current.

This weekend I tried again resetting and updating. This time update to 3.1.0 worked (I didn’t see this update earlier, Homey said he was up to date). Homey is running again, only he doesn’t listen to voice commands any more (he says: ‘I do not know what you mean’). Shame.