Repair request Homey

Dear all,
please who can help me to get my Homey repaired. I have tried eveything I know.
Last thing I hav tried was to get the default loaded but this fails half way.
I get everytime the RED Led ring, and Homey ask again please go to
I have followed this procudure many times.
From the white ring pulsing I get blue when connecting to Wifi and than red again.

Is there an other way to try it?
Can I send my Homey for repair?

Did you tried a different usb adapter (at least 2amp) the originals get broke very often.

And i you want to send in your homey, you should contact Athom ofcourse.

Txs, I have power on my Homey but do you think it can matters?
By the way do you know how I can contact Homey supprt?
I looked for it but could not find it.

As i said you could try it, many topics about usb adapters that a broke (they cant deliver the needed power anymore) and homey gonna act strange.

And if you did buy it from athom you should contact them, did you buyed it from another seller ofcours you have to go to them.

Did you look a the site?? and look at contact?

txs again. I sure will try to replace the usb adapter.
I bought is straight from Athom long time ago and since than they have changed the way to contact.
But will investigate.

Just a simple e-mail to still does work.

Txs, is Fanny that thuis email address can’t Be Find that easy.

Hi Roy, I Changed the USB adapter and the Homey is Stabel.
I only have to make all my flows Again.
It did nog reload with my existing flows.
Txs for your help.

Perfect, and your welcome