Regenmeter netatmo

Hoofdmodule is bij mij V3

ja maar volgens het web (google it) hebben alle versie van de hoofmodule dezelfde firmware (nieuwste/laatste versie).

1.81 zou onder andere nodig zijn voor Homekit ondersteuning (als je tenminste V3 of hoger hebt).

Ik val dus met mijn v2 buiten de boot wat homekit betreft maar een beetje stabieler werkt die wel met de laatste firmware.