Problems connecting your new Homey Pro to your WiFi? Try this!

Hi Max. Did you read all the posts in this topic? I noticed you spend 3 whole minutes reading at this forum… :grin:

This might be a good example of why (maybe) there should be seperate forums between the Pro and the Bridge/Cloud products and their users.

Just saying…

I don’t know what everyone else’s opinion is on it but I personally think it would be a good idea…

Since the Bridge got released I’ve been seeing new users join up and come on here (many being tech noobs)… No surprise though as that is what the Bridge is marketed and aimed for. I’ve notice many seem to get confused with the content on here which in reality is primarily based on the Pro with years and years worth of content and threads about it…

I think in this particular case this new Bridge user may of actually searched the forum looking for info on the Wifi setup (well he found this thread) but he didn’t understand that the Pro and the Bridge have fundamentally different setups…

A reasonable and logical trap to fall into …

Pete, you do an incredibly good job of helping out all the new Bridge users as they join up onto the forum. I actually admire the amount of time and effort you put into it. Athom should actually be paying you :smirk:… but one has to imagine what it will be like when the Bridge goes mainstream.

You will have so much work on your hands…

This forum could literally be “showered” by tens to hundreds of new users coming on here a week all reading years worth of old instructions and guides about the Pro and logically think that all this content applies to their Bridge … (like what’s happened here) .

For years in all the threads everyone has just made the reference to Homey as the word “Homey”., not my full hardware featured white ball “Homey Pro” …

What are your thoughts ?

1 Like

I hate to say it but I think ur right. Now tell the owners of the forum (again and again) so they (they are the only ones with permission to change anything at all) can think about it and never let u hear anything again.

1 Like

For once we can agree … Great minds eventually intersect…. Haha :upside_down_face:

I don’t know about you guys but I’ve been slowly watching water leaking into the house over these last few months.

Wait for the storm to come …

My own philosophy, build it right , then deploy it …

Not build it wrong , let it grow into a steaming hot mess , then try and detangle that steaming hot mess…

Luckily it’s still early days. It can be changed if Athom can be convinced…

Just need to make some noiseeeee… (I’m good at that). Hehe

They can’t. Give up.

To tell you the truth I think your probably right…

Another possible source of Wifi setup problems I’ve seen many times on different devices (I can’t verify if this is the case with Homey because I’n not willing to mess up my working wifi in order to try it out):

At some point in the setup process most devices create a wifi network of their own that you need to connect to in order to configure the wifi for your home network. As I recall Homey does the same.

A problem that I often notice: your phone/laptop connects to the device’s wifi, but discovers it does not get a working internet connection (which is normal as the device operates fully stand alone). It usually does not like that.

Most phones need some time to figure this out, and/or ask you if this is really what you want. Sometimes they even disconnect and switch back to a wifi with a working internet connection.

So the point is: when you connect to the devices wifi, give it some time and make sure it stays linked to it. If your phone/laptop ask you if you want to stay connected without internet, say yes. Only then try to continue the setup.

Wow, very nice! :+1::open_mouth::grin:

Hi, Homey Pro, worked just perfect initialy - no issues with WiFi access. After awhile I had to (due to other reasons) re-boot my router (Netgear Orbi 50 with two satelites), and from this point on my Homey Pro can no longer connect to the WiFi network. I have gone through the advice above (SSID name: “JJNet3” - I doubt this contains any special characters). I have no issues with any other IoT devices (around 30+).

I have now tried the reset process (upside down) ~around 15 times, with my two netgear satelites powered down and strong signal on the 2.4 without luck, the Homey does not find any WiFi networks and forcing the WiFi info does not help.

I’m able to access the local Homey WiFi from the mobile and it does work when I connect to a secondary mobile phone, but when trying to switch over to the Netgear WiFi it fails constantly (it does not identify any WiFi networks).

I have now removed my Homey completely from my account and is going for the factory reset process. This gets me to the web-page (Chrome), “continue in browser” etc. and I connect to the local Homey WiFi with my laptop - ok. The setup process is initiated/downloaded, but I’m not able to press the “next” button on the web-page, it’s like the Homey/the local WiFi process does not recognize that it’s locally connected to my laptop (even though it realy is, when checking the current WiFi laptop settings).

Any advice?

Thanx!

Try Firefox browser?

Fortunately I made one more attempt to use the basic reset, after allowing my router to allow WPA encryption (in addition to the earlier - “only WPA2” config). I got the lead from the Homey app, when trying to force the WiFi setting (after no WiFi was identified), in this process the app asked for the WiFi encryption, options are: “no security”, WEP and WPA (but there’s no WPA2). After allowing WPA (in addition to WPA2 on the router, the Homey immediately identified the WiFi network and re-association with my Athom account was resolved. Backup process is now in place :). I don’t really understand if it’s my router of the Homey that was the root cause to this, but it might be the router - as the initial WiFi set up (at unboxing) was not a problem. Back to setting up new flows :slight_smile:

For next time / other readers:
This is also a way for the reset procedure