Homey Community Forum

Problème VThermo et Flow

Bonjour !

Je suis face un un gros questionnement sur le fonctionnement de mes flows, je m’explique !

1 - J’ai mis en place un Healing Scheduler.
2 - Les consignes de températures du HS sont envoyées sur des VThermo
3 - J’ai un retour d’un sonde de température dans ma pièce, qui s’affiche bien sur mon VThermo
4 - J’ai des têtes thermostatiques Danfoss (LC13) étagées de 14°C à 28°C mais ce ne sont aps des températures réelles, il faut voir ça comme un pourcentage d’ouverture de la vanne.

Mon problème c’est que quand j’assigne une consigne à ma VThermo, qui la renvoie à ma LC13, cela ne chauffe pas assez. Quand j’indique 19°C de consigne, je suis plus prés de la fermeture de vanne que de l’ouverture complète.

Je me suis donc attaqué au problème différemment.

Mon VThermo calcule une consigne, mais je l’ai paramétré pour qu’il ne la renvoie pas à ma LC13. Si ma température de la pièce est supérieure à la consigne, il se met en chauffe off, si ma température est inférieure à la consigne, il se met en chauffe on.

Du coup, j’ai fait un flow qui dit que si mon VThermo est en chauffe, alors ma tête passe à 25°C, sinon ca reste à 16°C.

Mon souci c’est que j’active mon flow, et là c’est assez aléatoire, mes têtes passent à 25°C, d’autres non, puis redescendent à 16°C ou pas, en tout cas, ça ne respecte pas ma condition de flow…

Ici, la consigne de chambre est OK, on est bien en orange (donc chauffe) et 25°C à la tête.
La consigne Martin n’est pas bonne, on devrait être à 16°C et également, la Cuisine, on devrait être à 25°C …

Avez-vous des idées ?!

Comme je ne peux mettre qu’une image par post, je met celle de mon flow ici

Bonsoir,

Si tous les flows sont fait comme ceux de la cuisine c’est assez bizarre que ça ne fonctionne pas.

Ce que je fais personnellement quand je recherche un problème dans mes flows c’est que j’utilise beaucoup les notifications.
Ajoute une notification dans ton Alors genre: « chauffage cuisine ON » et dans le sinon « chauffage cuisine OFF » ça te permettra déjà d’éliminer si ton flow fonctionne correctement ou non.

Ensuite essaye de doubler tes cartes, peux ĂŞtre que le signal arrivent mal ou pas pour quelque raison que ce soit Ă  la tĂŞte thermostatique:
Dans ton « alors »:
Définir la température sur 25°C
Puis ajoute la même carte avec 1 ou 2 secondes de délai.
Idem pour « sinon »

(Pour finir, tu peux ajouter plusieurs photos)


Tu peux aussi partager directement tes flows:


Ce qui donne:

Merci pour ta réponse !

J’ai un peu contourné le problème, ça marche en faisant comme ça :

Admettons que la température cible soit se 20°

Il fait 20.1° la tête thermostatique passe à 12, quelques minutes plus tard ça descend à 19,9º la tête passe à 25°…
Aucune hystérésie n’est prise en compte ici et la tête va faire le yoyo ce qui implique une usure plus rapide du mécanisme et des piles (s’il y en a).