Problem to pair Aqara with new Homey pro 2023

Everything works with new Homey 2023 except Aqara units. I have 16 units (buttons, sensors) nobody works.
Then I try to pair a unit the name is just a “name” and nothing happens then I pushed the button for 10 seconds.

Anybody with an idea what the problem is?
Best regards

Are you on latest firmware?

Yes. I installed my new Homey Pro 2023 yesterday and everything runs on last versions.
Everything works except Aqara.
I so stranges , then i get the page the info about “hold button 10sec” the name above is just “name” and nothing happens then i press the button.
I fact it says Namn instead on Name , perhaps the problem i run in Swedish ?

Same problem her also, atleast the Aqara single switch modul with neutral i have. In the old Homey Pro it works. 6mnd since last updata of the Aqara app so maybe not everything is in yet?

Try the newest firmware.

I have the same problem with Aqara Temp Sensor and Aqara Motion Sensor

Same problem here with the Aqara Door sensors.
I installed the latest firmware version but no results. What options are there to fix this problem?

Can you check info here - - and let us know if you created your mesh this way ?

So futher provide any ideas :

  • do you get any error during pairing?
  • have you tried newest batteries for sensor?
  • have you tried again 10min after reboot
  • when you try to ping all routers, do they respond? If not, do the repair
  • final step, after providing ALL answers above, share your view from dev. interface WITHOUT network addresses
1 Like