Problem adding Fibaro Single Switch 2 to network

I have two Fibaro FGS-213, Single Switch 2, that I try to add to the Z-wave network.
All I get is a message “Something went wrong”.
I have tried to remove them from the network, factory resetting, but nothing works.

I have searched the forums and tried every solution I can find.


I have the same issues A few months ago. Updated homey to latets firmware. Installed fibaro experimental. And take my Home (with batterypack) to the fibaro. And it Worms.

I have installed Homey v5.0.0-rc.50 but still no joy!
Is there a BETA of the Fibaro app? Where can I get hands on it?



That was almost to easy. :joy:

1 Like

Still no joy!
Running Homey 5.0.0-rc.50
Fibaro App 3.0.4
I have removed the new devices from network: "Tools/“REMOVE ANY NODE”
Moved Homey 20cm from the Fibaro Device and tried adding as new device.
Still get an error… Try again.

Fibaros have factory settings? Looked on Homey-Developer-Site if there is an unknown Z-Wave-Device (could be there from your including)?

I have checked and no unknown devices are present.


Reset your fibaro.