Philips outdoor motion sensor stopt working and will not reconnect (solved)

For years, my Philips Outdoor Moving Sensor worked perfect on Homey Pro, using Lux for starting closing curtains, temperture for starting pond fountain etc etc. It all stopt a few weeks ago. The device ‘Motion sensor’ and all te cards were gone.
I am using Hue Bridge for connecting. In the Philips Android Hue App, I can see that the Sensor is working and connected to the Hue Bridge.
Trying to (re-)connect, adding the sensor to devices fails:

The cursor keeps on turning without any result, also when trying to add new Hue-bulbs. All the other Hue devices are working correct.
Dus anyone have an idee?

Hi Haayo,

Strange… all the other Hue devices are visible? Did you try to restart the App?

New Hue devices should be connected by the Android Hue App connected to the Bridge. The devices should then synchronize with your Homey.

Thanks Hans for your reaction,
That is wat I thought I did. In the Android Hue app, the sensor is visible and working.
The next step is connecting the new device for Homey:
The Homey Hue App has found the Bridge (second picture), and there it stops (third picture)
keeps on loading with no result.

Earlier you mentioned the Device worked fine. Was the Hue Bridge in that case connected to Homey? Or did you try to connect the Bridge recently?

Yes, all the (Philips) HUE devices are connected to the HUE Bridge and the bridge is connect to the Homey app. All the other HUE devices are still working the way they did.
I have changed nothing (for as far as I know). There were no Homey-Hue-app updates.
And I restarted Homey and the HUE Bridge.

Strange. I have also a Hue Bridge with several Devices (under which a Hue Outdoor Sensor) connected to My Homey. Did you use the right app Philips Hue App voor Homey | Homey?
Why did you try to connect the Bridge again?

I use the App you mentioned in your answer.
The reason to reconnect is because the device was suddenly vanished (?!) and al the accessory cards in flows were vanished too.

  • Why was the device gone?
  • Why does connecting not work (third picture)
    I really don’t know.

I’m Sorry, I’m out of options… :thinking:

Hans, thanks for trying to help :+1:

Problem solved: I had to use the Homey App on my phone instead of the Chrome browser on my laptop.

That simple? Glad is solved! :+1: