Hue Motion Sensor not found

Hi all

My homey can‘rt find my 3 hue motion sensors. I can connect the without any problem to the hue bridge, but if i like to pair them with homey there is no device.

I try to conbecgt them with homey with the philips hue app. (Lamps, strips etc are all good) just the motion sensors will no display.

Any ideas?

Ar you using Homey Pro or Homey Beta ?

Im usimg homey pro. Homey Version 7.2.0

Restart Hue app?
Restart Homey?
This solves the strangest things sometimes.

Yes i did several times. Same result. „No new devices found“ on Homey.

Have they been connected in the past then maybe they are still in Homey as unknown devices and you need to remove these first.

No. All Sensors are new. Never connected with homey.

Maybe the e issue due the last updates!?

To get things straight:

  • You have a Hue bridge.
  • And the Homey Philips Hue app is installed
  • The sensors are paired with the Hue bridge and motion signals are getting received by the Hue bridge - they trigger Hue scenes or switches Hue lights correctly
  • At Homey, when you want to add a new Hue sensor device via the Philips Hue app, it says “no new devices found”

Is this correct?

Yes! Exactly!

That’s odd…
Maybe this works: Try to do a full factory reset on one sensor, add it to Hue bridge again, and then try to add it to Homey?

I did, twice. And i try ir with e complete new one. Same issue. Im lost with this incident

I’m out of ideas :hugs:

Some kind of hidden maximum number of sensors/devices? Does Athom have any idea’s? It is their app, isn’t it?

I have the same problem. Do you have a solution?

If you can pair them with the Hue bridge but you want them to connect directly to Homey then you need to paor them in the app

Is that what you want and
Have you tried that?

i’ve tried that.

i have pair them with hue bridge an all works fine.
after that i tried to pair them with homey with the homey App “Philipps Hue” (not the without the bridge). an the pairing failed. “no new devices found”

No Solution yet :frowning:

Then you have not tried it, the suggestion was a direct to Homey connection without the bridge.

The Homey cloud version of the app does not support motion sensors, I would not be surprised if Athom messed up and also broke the pro version of the app. So the suggestion to pair with Homey directly is not such a bad one.

I would also put in a support ticket with Athom as they are the developer of the app.

Holy cow it works now! I think this was the solution

1 Like

I think there are two versions of these sensors.

Version 1) There you need to push with a paperclip the reset button this one Homey
RECOGNIZES (old version). This one is in a box with a venster were you can see the motion sensor.

Version 2) There is a PRESS PIN at the back this one Homey DONT recognizes (new version).
This one is in a full closed box.

And this Hue motion sensor wont recognizes at the app with or without the bridge.