Homey Community Forum

2 Philips motion sensor without bridge, can’t get it to work

Hi, i bought a second motion sensor, the first one worked perfect. I don’t use a hue bridge. But i can’t get the second one to work. I installed fine, but it doesn’t trigger anything. I installed it via the hue app.
Any ideas?

It also shows movement all the time even if there are no movement, and if there are movement, it doesn’t trigger anything

Can be a bad pairing. If so you can Remove it using Settings - ZigBee - Remove a device an add it again while having it close to the Homey unit to make sure the pairing works better.

Hi, tried several times to remove it. But it doesn’t work, i can’t remove no matter how i try

so, i bought an other hue motion sensor, it installed fine via the app, and worked like it should for like 5 min, then it stopped working, and now it acts just like the motion sensor (i can’t remove it etc). so now i have 1 hue motion sensor that works, and two that doesn’t. this is so frustrating…

I have exactly the same problem. The motion alarm is on all the time. I read some posts and i think it’s a common problem for a long time with Homey. (also the Fibaro).

I send a mail to Athom with my problem.