Osram Plug connection problems

I tried connecting the Osram Smartplug, which should be simple as 1-2-3, but Homey is not connecting. What am I doing wrong here?

  1. Go to Homey app, add new device
  2. Select Osram Lightify (Zigbee)
  3. Select Plug (Zigbee)
  4. Wait for installscreen which tells me to plug it in
  5. Plug it in, installscreen changes to ‘device being installed’ so it does detect the thing…
  6. Waiting like 2 minutes
  7. Get the error that it took too long.

I have tried several plugs, all of them are not being connected to Homey.

What do you mean with PTP?

It is approx 2 meters from Homey by the way

Thanks. Will try that!

Start the pairing proces and then keep pushing the on/off button on top of the plug until you hear it clicking, takes a few seconds, then let go the button and the pairing will begin.
I have six of them and this works all the time.

1 Like

Tried that, but unfortunately it still doesn’t work.
As you said, i keep pressing the button on the Osram plug, and indeed after a few seconds it clicks. I release it and the Homey app goes into ‘Adding new device’ screen… than nothing again, until it times out after 2 minutes or so.

I held the homey really close-by, at 30cm and even once right next to the plug, but that didn’t matter.

I did a PTP as well, and tried the original installation instruction as well.

Any more suggestions? Can zigbee be broken on the Homey?

Hey Kevin, did you find a soloution? I have the same issue.
Best regards, Daniel