Neo coolcam adding keyfob

I have problems adding a Neo coolcam keyfob.
Things i allready have done

Install beta version of the app
Disbale all other zwave apps
Restart Homey
Adding really close to Homey (less then 10cm)
Rest keyfob by holding the SOS key for more then 10seconds
Keep pressing buttons will adding

But still homey can’t find the keyfob

Have anyone ideas what to do

Did you put in a battery/removed the battery protector?
You have the right frequentie? (different parts of the world can use different frequentie)

Did you removed it first frim homey? Yes i know… even it was never connected this can do the trick

When i press the SOS button 3 times the led lights up.
How do i know what the right frequentie is?

How can i remove a device what never is added?

remove zwave device

I tried. No device where removed

When you want to add him to the homey you need to stand ver close to you’re homey. Then push the sos key fast 3x when the light one you’re keyfob doesn’t blink red you need to put in new batteries. I had the same probleem because i tried to add the keyfob to far a way from my homey and that drain the battery within a few minutes.

Unfortunately I had the same issue with Homey and could not solve it. Currently I run now also Home Assistant with zwave2mqtt. One was working directly and the other one I needed to remove and reinsert the battery to get it working in combination with zwave2mqtt. In these setup I did the same actions on the keyfob’s. In my opinion it is something to do with Homey (base or app NEO Coolcam).

Several months later…cnoork, have you found a way to fix this?

I also have two nice keyfobs, connected but not any button triggers any flow. :frowning: