Homey Community Forum

Homey doesn't recognise Neo Coolcam SOS button / key fob


I’ve bought a Neo Coolcam single SOS button but Homey doesn’t recognise it. I get the following message in Dutch: Er is geen geschikte Homey App gevonden voor dit apparaat. In English: There is no suitable Homey App for this device.

Therefore it is added as a basis z-wave device. Please advise.

Plz tell us what Homey Firmware ur running and what Software version of theNeo app?

Thanks for your reply. I’m running firmware version 1.5.12 and version 2.0.10 of the Neo app.

Regards Bobby

I’ve upgraded Homey to 1.5.13 but still no luck.

“Still no luck” indicates that u deleted the device from Homey after the upgrade to .13, resetted the device and added it again?

Exactly and did that 3 times already :slight_smile:

Please make a github issue on the app page with the requested info so i can add the ID’s into the next version of the APP

Add the device as a generic one , this is what homey does when there in no app.
Open up settings by clicking on the app.
And send me the info thats in the fields that are marked yellow in the screenshot

1 Like