Motion Blinds NL

Met vragen in het Nederlands over de Homey Motion Blinds app kun je hier terecht. De officiële Motion Blinds app thread is hier te vinden: [APP][Pro] Motion Blinds. Deze is in het Engels. Als je het niet erg vindt in het engels te schrijven, post dan liever daar. Dan kunnen forumleden die de Nederlandse taal niet machtig zijn ook meelezen met problemen/oplossingen/vragen.

1 Like

Goedemorgen.

Nu is gisteren de homey geupdate.
Alleen nu deed mijn flows voor de motion blind rolgordijnen het niet meer.

Vanmorgen na het opnieuw opstarten van de app en homey nog steeds verandering. Heb ik toch iets verkeerd ingesteld of is dit een ander probleem?

Dank alvast.

Dat is natuurlijk niet de bedoeling. Zou je naar de app-settings kunnen gaan en daar via het menu rechtsboven een diagnostics rapport kunnen maken? Dan kan ik kijken wat de logbestanden melden.

Verder ben ik benieuwd wat de led op de motion bridge aangeeft en of het via de originele Motion Blinds app op de telefoon wel werkt.

Hoi Dennis.

Ik heb een rapport gemaakt. Met deze code: 54923044-ceae-4712-b7fa-662cfcfa49ba.

De wifi bridge brandt constant blauw.

Als ik de app zelf gebruik doet hij het wel.
En zelfs met de afstandsbediening doet het gewoon.

Alles deed het gewoon tot aan de update van homey.

Dank alvast voor de moeite.

Dit lijkt op iets dat iemand anders ook had laatst. Homey heeft een nieuwe versie van NodeJS geplaatst en blijkbaar geeft die voor sommige mensen problemen - zelf had ik geen last.

Er van uitgaand dat je de nieuwste versie hebt kun je proberen om in de settings van de app de onderste optie aan te zetten om een apart verzendsocket te gebruiken. Klik vervolgens op opslaan en herstart de app. Ik heb goede hoop dat dit helpt.

Ik zit al een tijdje op de nieuwe Homey firmware, en alles werkt tot nu perfect! (:kissing_heart: @Edwin_D ).

Ik zorg wel altijd dat mijn wifi apparaten, dus ook de Motion bridge, een vast IP adres krijgen van mijn router. Zou het kunnen dat je bridge een ander adres heeft gekregen @Betonne-Ron ?

1 Like

Dat zou idd ook kunnen, de app denkt de bridge te vinden op 192.168.68.181. Als dat niet klopt dan is het een kwestie van het goede ip adres invullen en in de router het IP adres vast te zetten.

Als het IP adres wel klopt, dan graag ook controleren of het is ingevuld in de settings als je het vinkje aanzet.

Er van uit gaande dat ik de nieuwste versie heb. Wat bedoel je hiermee?

Zover ik kan zien heeft hij al een vast adres gekregen van mij. En daarin is niks veranderd.

Versie 1.2.6 van de Motion Blinds app voor Homey. Oudere versies hebben de optie voor het aparte verzendsocket mogelijk niet. En oudere versies zijn niet getest met de nieuwe firmware. Er zijn een paar kleine verbeteringen aangebracht t.b.v. de nieuwe firmware.

1 Like

De app heeft de nieuwste update.

Ook met het laatste vinkje aan. Helaas geen reactie vanuit homey naar motion blind.

Het vaste ip adres was ook ingevuld in de app settings? Kan je dan het vinkje aanzetten voor debug meldingen, de app herstarten, minstens een minuut wachten en nog een diagnostics rapport sturen?

Ik heb het eerste vinkje aangezet.

In homey krijg ook geen bericht van motion blind terug op welke stand de rolgordijnen staan. Ik kan ze in homey ook noet bedienen.

Dit probleem heb ik een keer eerder gehad. Dit was toen volgens mij ook na een uodate van homey. Toen heb ik ze verwijderd en weer toegevoegd. Volgens is dit niet de oplossing om dit elkeer te doen.

Hierbij de code: a9f816fb-326b-4057-9b40-20b541fa1400

Verwijderen en toevoegen zou ik vreemd vinden als dat helpt. Ik krijg geen foutmeldingen in de log. Ik ontvang wel multicast berichten van de hub. De unicast berichten lijken mis te gaan.

Op zendopdrachten naar de hub komt geen reactie. Nu geven deze door de soort communicatie die gebruikt wordt ook geen rechtstreekse terugkoppeling. Dus of het zenden misgaat, het ontvangen of beide is lastig te zien. Maar als het gordijn niet reageert lijkt het het zenden in ieder geval niet aan te komen. Ik had eigenlijk ook wel statusveranderingen van afstandbedieningen verwacht, maar zeker is natuurlijk niets als de bridge mijn berichten niet ontvangt.

Daar kunnen een aantal redenen voor zijn.

  1. Heb je als eens geprobeerd de motion blinds hub opnieuw te starten?

  2. De tijd van Homey klopt niet meer. Kun je ergens zien of de klok van je Homey goed loopt?

  3. Ik heb een of twee keer mensen gehad waarbij de incrementele firmware update de oorzaak leek, omdat het uitvoeren van een volledige firmware update het probleem verhielp. Ook omdat je vaker hebt gehad dat een Homey firmware het veroorzaakte. Deze procedure kan zonder verlies van gegevens, maar een backup achter de hand hebben is altijd verstandig.

De procedure is in de link hieronder uitgelegd. Je moet dan voor de extra opties kiezen. Het gaat om de optie “full firmware download” met “keep current user” (die laatste vraag kreeg ik niet toen ik het niet zo heel lang geleden nog probeerde, maar de data werd wel behouden). je vind de beschrijving hier:

  1. Een ander ding wat je nog eens zou kunnen proberen is om de Multicast" optie aan te zetten. Dan doe ik ook een broadcast i.p.v. unicast. Het is het proberen waard. Blijft wel de vraag waarom unicast niet doorkomt. Kan het zijn dat iets poort 32100 of 32101 blokkeert?

  2. Last but not least antwoord de hub ook niet als de key uit de Motion app niet klopt, maar het zou heel raar zijn als die door een firmware update niet meer zou kloppen, dus dat lijkt me hier niet het geval.

Zou je ook nog willen kijken welke Motion Bridge firmware je hebt? Ik heb zelf A1.0.5_B0.1.6

De firmware komt overheen.

Het middelste vinkje staat inmiddels ook aan.

De key heb ik er opnieuw in geplakt. De app opnieuw opgestart en homey opnieuw opgestart. Ook dit mocht niks opleveren.

Ga van het weekend even naar de andere optie kijken.

Dank alvast

Het is vaak even puzzelen, maar we komen er vast wel uit.

Daar gaan we wel van uit.

Dank alvast.

Zo het helpen als ik de bridge van motion blinds eruit en er weer in doe?

Dat is in ieder geval een poging waard. Even een minuutje wachten met er weer in doen.

Gisteravond toch de blind motion hub even kort van het stroom af gehad. Nu gingen de rolgordijnen vanmorgen weer netjes vanzelf open.

Het is een raar.