Missing factory reset button Homey Pro 2023 / Zigbee repair issues


I just got my Homey Pro and i’m experiencing issues with repairing my zigbee devices. When i try to repair the device it just says that an error occured. I can add a new zigbee device just fine. I migrated a backup from my previous Homey Pro 2019. I installed RC10 after a post in the forum, but the issue still persists. So at this point i’d like to factory reset the brand new Homey, but to my surprise there’s no SIM-eject tool that’s long enough to reach the reset button (i’ve tried several). There’s also a glow coming from the reset hole, am i missing the button or does yours glow too?

10 mm minimal Homey Pro (Early 2023) Resetten - #2 by Dijker

Maybe use a paperclip

And yes both have the light coming thru

1 Like

The LED is strange but are you sure your pin is really long enough, eg. 10 mm and you didn’t reach microswitch, hit solid ground/LED instead ?

I tried this on mine but nothing, tried a few times but still couldn’t reset .now returning to Amazon. Sure it would of been a great device but failed miserably

You have tried what exactly, 10mm and longer pin and you hit no micro-switch / no click sound ?

Thanks, the tool i was using was 7mm long. I had to use some cable insulation, i didn’t have anything else that would fit in the hole. This also fixed my issue with zigbee repairing!

Thanks again!

1 Like