Max Apps reached

Has anybody met this error message?

I use Homey Bridge and currently only have 4 apps. When the first time this message appeared I remove 2 apps which I never used or miss features from them. But the problem is still exists.

Bridge restart did not solve this.

1 Like

Bridge restart will never solve this because apps are running in the cloud and not on the bridge.

Please contact Athom about this, there’s not much the community can do for you.

Yes, I have same problem

I’ve reported the issue. Athom is already working on it. :pray:

1 Like

Same problem here

This morning I could install apps again. It seems problem solved. Thanks Athom!

This problem occurred now (March 7) for the first time, after my zigbee network and devices failed. Will probably have to wait until it gets fixed, if I cannot do a reset of some kind.

I don’t know if it makes a difference, but here you can find a restart button: Homey Developer Tools

Yes, I tried that a few times, did not help. Cannot use my smart home devices now. It is still beta, but also still very much beta I’m afraid.

Maybe your wifi interferes with zigbee.
Zigbee network & channel info:

Zigbee & WiFi interference check:


WiFi hints:

Athom zigbee advice:

Thanks for this info, I’ll have a deeper dive. System has worked for quite some time, zwave and zigbee combined. But still, every now and then features fail to work with no apparent reason… With Homey Cloud there just is very little information (or I cannot find it and understand it).

1 Like

Checked, not an issue. I just have no way to install apps currently because of max apps reached. This may have happened also because I have re-installed my apps (4 only) many times because they “stopped unexpectedly” and now I think that if there is some kind of a max nr of installed apps, this max may have been reached because of having to re-install existing apps to get them working again. Homey techs need to look into this and only when I can install my (previously installed) apps again, I can try to re-link my devices.
Even with my reasonably basic setup, Homey Cloud has not yet proven to be ready to leave the beta status any time soon. I will have to accept this and just be a bit disappointed.

Looks like I will be removing everything and just start from scratch. Too bad I’ll be losing all my flows and settings. Luckily, my setup is still basic, but at this point I would not recommend Homey Cloud… I would definitely recommend to wait until beta is over, at least a few years…

You’re not the only one with this issue: Zigbee hersteld, max apps reached

Doesn’t help now, but it’s acknowledged

Since yesterday i have the same problem. Deleting apps doesn’t solve the problem. I will contact Athom