Massive download

Hi - I have just configured a new Ubiquiti network and observed that my Homey downloaded 5.97 gb in 24 hours? That seems crazy - any idea what that is?

Hi Niels,
Almost 6GB, that seems crazy indeed. Here are my statistics for comparison :
At this moment my Homey has 2 sessions open to Amazon ip addresses. Dataflow monitor show me Homey received 4,64MB and transmitted 4,49MB in 232 hours. Thats something different from your stats.

(Last 24 hours DNS lookups where mostly coming from the NEST app)

Kind regards, Heronimus

Yes, that’s something else indeed. What do you suggest I can do - contact support?

Would monitor it for a few days, if it keeps going on, contact Athom support.


I already got 34 gigs down and nearly 6 up.

Are you sure that it is your homey? My homey uses mb’s or less. I’ve never heard or read this kind data transfer.

Did you find the cause? I have the same issue.
According to Unifi’s DPI this is Let’s Encrypt.

I believe it’s not Homey (the OS/core) itself, but one of the apps you are using. I would disable apps one by one to see if the disabled app is responsible for the massive amounts of data being used. I’d start with apps that are obvious to have internet access like Ring, Nest or any app that is used for devices that are purchased through AliExpress :slight_smile:

Please keep us informed when (or if) you find the culprit.

I would suggest sending all this to Athom. Let’s Encrypt is used to provide an SSL-certificate for your Homey, and apparently something is going horribly wrong there. I can’t think of any third-party apps that would use Let’s Encrypt.

Homey traffic last 24 h

And last week

Blue ist Upload/ Green Download

If you have backups enabled, that would explain the traffic to Amazon.

It’s disable. I created exactly 2 backups manually (17.02 and 20.02)

Hi all of you - sorry to be soooo slow with answering (had a couple of busy days;).

The only app’s I have running are these (pictured).
@Davy_Vissers I have not activated DPI so I am unfortunately not able to specify the data - but for the last 2 days Homey has

  • downloaded: 16,02 GB
  • uploaded: 1,009 GB

Same here. Sorry, no DPI

I have the same massive data downloads. I also have Danalock, Google chromecast and Philips hue.

Try disabling the Hue app for a while to see if that helps. I remember that months ago, the Hue app was identified as a source for massive downloads.

Hi Robert - thank you. After all I am not willing to disable the Hue app for 2 reasons:

    • the Hue app is central in my use of Homey
    • if the conclusion is, that it is the Hue app causing the huge use of data - there is nothing really I can do about it, as it will not stop me from using the Hue app (as to reason no. 1;)

You could report it to the developer of the app so other users won’t run into the same problem.

You are right - but I already have the feeling that the Hue app is badly supported (have reported one critical issue months ago that is still not solved) so sadly I fear this will be of no use;)