Manual Recovery via USB

Hello All,

I have a situation, where my Homey will power up to a Oscillating Orange/Yellow LED and after 1-2 minutes it will turn to Solid Red LED.

I have tried the recommended process of powering up as normal and after 30-60 seconds flip it upside down. No luck, no audio.

Powering up when upside down can result in a Purple LED, but again no visibility to pair via WiFi.

There was articles in the archive to recover via USB, but they have been removed or censored by Athom.

With people having success flashing the Homey via USB and Terminal.
I have no option to send the homey back to Atom, as I am based in Australia and have no warranty.

Please assist if possible with guidance to flash the Homey via USB recovery.

Did you try to startup with anoter powerplug (2000 mA or more), leave Homey without power for 15 minutes before you insert the plug again, then leave Homey alone for 1 hour to let him startup all procedures.

Hi Mate,

Yeah. Tired different cables and power outlets. 2amp.etc

It just boots to oscillating orange/yellow and then 2 mins or so later it goes solid red and will stay that way for hours.

Seemly there is a way to flash the homey via USB, but Athom removed guide from forums.

Hopefully someone can private message me with a guide

If you have a solution, please let me know. I still have an old Homey early 2016, with exactly the same symptoms. I would also like to revive it to give it away. So far I have not found a way.

as far as I know, this is only used for developing Apps and load the code into Homey via CLI.

It is possible to recover via usb. But Athom has removed the code and/or process

Hopefully a long term user can privately share to avoid Athom complaing about public posts with the process :crossed_fingers:

Hi @ll,

the old recovery method via USB is now well known.
I have just tried several times to start the recovery via a Raspberry Pi. Unfortunately, I had no success. Unfortunately, I don’t have another Linux computer.
If anyone else would like to know this
recovery method, I would be happy to send it to you by PM.

That’s not a big deal for me, because I still have a second Homey. But I would have liked to use it for testing and then give it away. It has an antenna mod and Athom probably won’t help me without cost. It’s not worth it with an erarly 2016.

Recovery script is AccessDenied!!!
Thanks Athom…

Don’t suppose someone kept a copy :stuck_out_tongue:

I don’t know. If so, I hope he will get in touch.

Hi @Emile,
a recovery script for users who know what they are doing ? It would bring two Homeys back to life and Athom Support has no work with it. :pray:

1 Like