Homey continously flashing orange light, white light, orange light, white light

Hi There,

My homey has been behaving weirdly since yesterday.

It will suddenly flash and rotate with Orange light for very long time, and then follow by flash and rotate with white light and finally a stable white light.

This will repeat again randomly, after a few min. During flashing + rotating with Orange and white light, the device appear as offline. And online when the white light is stable.

Any help?

Thanks

I think it is in some sort of bootloop.

Try to PTP. So disconnect power for 10 minutes and connect again. This will save settings.

Another option is to hold it upside down until the countdown ends. This will reset the homey (you will lose stuff. ).

If none helps mail support@athom.com

Or this one, maybe a defective power adapter

Situation got worse. I tried power off for 10mins and on again, now it boot with loud cracking sound from speaker. After the orange light, it go slightly rainbow lights, continuous with cracking sound =(

Then read one post above urs!

Indeed. it looks list the power adapter is broken.

Hi All,

I guess it’s really the power adapter, had tested to power the Homey with a powerbank and it boots without cracking noise. But I had not test if it will reboot or not.

But yeah, Thanks for the advise

1 Like

Thanks for your answers!
They saved me from sending my Homey back for repair.
I had the same behaviour,
rebooting every 5 minutes and after power down for a night, crackling noise, white light.
After reading all your answers, I measured the power output of my Homey power adapter: not even enough power to operate my usb-power measuring device.
Using another usb power supply brought my Homey back to life.

1 Like

I have the same situation. Homey kept rebooting, ptp did not work, after rebooting, crackling noise from the speaker. I will change the original power supply for something stronger to see if that solved the issue

Turns out that indeed the original power supply of my Homey (1st generation) is suddenly causing the problem. Has not happened before. But changing the USB power adaptor solved my problem of rebooting