Lost connection to all Wiz bulbs - Homey Bridge

Overnight I’ve lost connection to all my Wiz bulbs. None of them work. They work in the Wiz app but through Homey they’re all disconnected. ‘No driver availible’
I can’t re-add them to Homey either. I just keep getting the spinny thing on the Wiz app if I remove them and try to re-add.
I’ve tried restarting my wireless and the Homey Bridge itself (power cable pulled out)

How do I fix this? All my lights are Wiz so it’s a bit of a problem.

From what I understand, these are WiFi devices that use a cloud service. If that’s the case, your issue isn’t with Homey Bridge but with Homey Cloud. You have to ask either Athom or the developer of the app if they can provide you with a possible solution.

If your entire house’s lighting depends on a cloud-based service, you might want to reconsider if that’s a good solution.


For what it’s worth, there is a way to “restart” Homey cloud.
Temporary change the language

Maybe Wiz app gets the hint

It must’ve been a cloud problem.
I was away for most of the day yesterday and when we got home it worked again.

Yeah but it worked locally with the Wiz app and with voice commands but you’ve got a point.

Thank you. I’ll try to remember that if it ever happens again.

I was a bit weird though to have it fall off like that.

1 Like