Light sensor

I replaced the battery of my aqara light sensor. No it only see 2lux light even with a bright flas light in front of it. Also the new battery ( i tested 2 of them) keeps telling me 33% en not 100%.
Can i refresh this somehow without deleting the device and add again?
Dont want to lose my flows

How long have you waited after replacing the batteries?

Hint, if it happens to be a Aqara motion sensor with build in lux sensor, the lux value only gets updated when there’s a motion detected.

It’s now 10 hours later. Still nothing.

No it’s not a motion sensor.

You are sure the battery is fresh?
I had a new one and it was empty (Duracell)
I tryed another and it works.

1 Like

Try adding the device again without first deleting it.

He probably means the Xiaomi light sensor, correct?
I had the same problem once (Homey Pro 2019). Battery was empty and I replaced it with a new one. Yes, it was brand new and 100% charged. I tried everything possible to get the sensor working again (removed the battery for a long time, tried 2 different new batteries, restarted the app, restarted Homey (no PTP!), tried to add the sensor again without deleting it first, deleted the sensor and then tried to add it again), but nothing helped.
Maybe you have more luck than me. :crossed_fingers:t3:

The issue is resolved. The battery wasn’t making proper contact due to a small iron clip that had fallen out.