Led ring collection don’t work anymore?!?!

So I sold my Homey and bought a Homey Pro… :hugs::hugs::hugs:

apps were getting numerous and Flows were getting complicated… poor Homey took more than 10minutes to reboot…:woozy_face:

I assumed that besides speed and more memory I would not notice much of a difference… But I was wrong!!

there are some significant differences between Homey and HomeyPro that I cannot explain (and don’t understand)

For instance the location and presence function (build within Homey) always gave me headache on my standard Homey and I spent hours and yours trying to find a way to keep track of users (home/away) to trigger flows… well those worries are over… Homey Pro is accurate and fast. No longer need for third party apps…

So good news so far But there is also a downside…

The Led-ring collection always worked like a charm on my standard Homey… I enjoyed the screensavers made by Alex vd Berg… cause they gave me a good opportunity to ‘read’ my Homey.

Somehow this App doesn’t work on Homey Pro
And I am stuck with the standaard screensavers (Spectrum, Pulse, Off and Wheather)

Oh by the way…
the led ring collection does show up in the screensaver-list… but no matter which one I select. They all show up as ‘Spectrum’

Anyone having the same problem? Anyone any idea how to solve it?

Things I tried so far

  • restart app
  • restart Homey
  • reinstalled the app and reboot

Any suggestions much appreciated

I hope you don’t mean that you still had your old Homey at 1.x and now the new one is (out of the box) on 2.x firmware?

And which version of the app u have running?
Because the app-store is stating :


  • compatibility update to >=1.5.0 so it will run on Homey v2.0

Did you had a look on the User reviews of the App?!

This is a knowing bug, that the App doesn’t work with the homey pro!


No i bought my first Homey in januari, so it was the early 2019 edition. It was was on 2.0 from the start… why?

I have 1.3.1 running and that worked fine on my old homey early 2019… which was on 2.1.x. So strange :flushed:

No didn’t see that… Never had to çus italways worked… Now that you mad me aware of it (thx for pointing it out), i Have read it… So it’s a bug… Damn… #Bummer

I have the same problem but on an old Homey. The app always worked fine. Yesterday I had to reboor my Homey and now whatever screensaver I choose, it shows only spectrum on my Homey.

That’s weird… nothing changed during reboot? no app-updates or such…?
maybe try deleting the app, reboot and reinstall? this trick has worked for me on other issues

The app is instable for a long period now. Sometimes it works, sometimes not. A(n) (automated) restart of the app a couple of minutes after the (re)start of Homey is a workaround.

Yesterday homey got stuck again. After a reboot the ledring app also workes again.

I tried it… But on Homey-Pro the trick don’t work :cry:
thx anyway

1 Like

This is the flow I use (in Dutch). It is started 5 minutes after the start of Homey.
The setting of a Led ring collection screensaver, than restart the app and then choose any screensaver does the trick (on my Homey). I hope it wil work on a Homey-Pro

Since Homey 2.4.1 (experimental at the moment) the LED ring seems to work fine.