Issue: Dual users google, homey app disappears from one google user

Hi,

Hope someone can assist me a little bit here and I’ll try to explain the problem.

Me and my wife both have our own user/account connected to our homey pro. We currently use google home hub to do voice commands to activate flows.

Seeing that we have to use “voice match” in google home to get the google hub to respond, we also have seperate google users/accounts connected to the hub.
(Apparently we can have to voices connected to one google user:/ )

Here’s were the issue comes in;
When I use the hub with my voice commands there is no problem at all, but after some time the homey connection to my wife’s google disappears and google states that “homey isn’t available”. And yes she has connected her own homey account to google app.

Anyone experiencing the same issue?

Is …More>Settings>Google Assistant still switched on? It tends to switch off by itself after X days.

Voice match is only used for personal things like shopping lists, calendar and such. It is not really needed / used for Homey.

A complete stranger can yell “hey google, turn all devices on” through the open window and it responds.

Thanks for the tip, I’ll have a look at the settings on my wife’s phone to make sure that it hasn’t turned off.

Yeah I know but without the voice match I feel like I have to yell at the hub as well, seems to be much more responsive after I added the voice match.

Can it be an issue that homey i already connected to google home through my user and that the issue occurs when my wife tries to add her homey account to the same google home?

You can adjust the sensitivity to “hey google”, maybe that helps a bit.
In Ghome, select your avatar @ top-right
Select Assistant settings
Select Devices
Select a device
Scroll down to ‘More’
Select "Sensitivity to ‘Hey google’ "

I’m not gonna interfere with you and the misses :grin: . But seriously, no, idk why google or homey won’t let her join.

Thanks for the input, I’ll do some more troubleshooting.

Not able to adjust the sensitivity in my language apparently :confused:

1 Like

I’ve set English as 1st, and my own language as 2nd language.
This way I could adjust the sensitivity. But it depends on the language.
I fully don’t understand this, while the whole world has to yell “hey google” in English :sweat_smile::sweat_smile::sweat_smile: