Is there still no local access? (V2)

It sounds like a bug to me and should be reported to

https://support.athom.com/hc/en-us/requests/new

Ideally each person submit a request so that Athom are aware of how many people this bug is affecting.

Are you sure your on the same netwerk?
Me for example has a normaal and 5G WiFi netwerk.
Homey is connected to the normal.
My phone to the 5G.
If i look at “algemeen” it says connected to cloud at the 5G connection and local if my phone is connected at the normal WiFi connection.

Yes. Only 1 network in the house. I have submitted an issue too.

I got a response from Athom. Apparently it was a bug in v2, and it should be fixed in 2.0.2. I will test this tonight when I am at home.

1 Like

i have the 2.0.2 but yesterday for me it was impossible to connect to homey without an internet connection. (even on the same wifi point)

Ok, I just tested it by physically pulling the cord (and trying to use Z-wave Fibaro switches). The same principle applies. You need to he online to “check in” to Homey. Once you have, you run locally. Specifically,

1: Your automations (flows) work independent of the internet connection (unless the automation itself relies on data from the internet, of course). my remote still worked yes

2: If you are logged into your Homey app and then you lose the internet connection, you can still continue to control Homey locally. i was logged in, ( i was using the app at the moment internet was gone) and then there was no possibility to use homey.

3: If you’re logged out of the app, or the app is not running in the background on your device, you have to be online to pass authentication and start controlling your Homey. in this case, homey should still be reachable, so this would be a bug

1 Like

I received an email yesterday evening about this issue and they are working on it

1 Like

And I received an update. The latest app should fix this. Anyone willing to test that? :wink:

It is the next update coming the next weeks.

Not according to the support. It should already be fixed.

I tested and the results in the beta 2.0.7 where pretty good but that did not result in the same Experience on the latest available version for me. I am already in contact with Athom again about this.

1 Like

I also have the issue where the app won’t connect when on the same network.

  1. Connect phone to wifi.
  2. Open Homey app
  3. It will report that Homey is offline.
  4. Click retry once or twice and it will connect through cloud.

I don’t mind my connection going through the cloud, however it is somewhat annoying going through the retry clicks.

How are you able to determine that after two/three retries it is going through the cloud?

You can check that in setup, general

1 Like

Thanks, Sorry not hijacking your topic, I have a similar problem where I have to hit the retry a couple of times. Ill check to see if it is also going to the cloud connection.

Hi.

Unfortunately a mouse ate my provider cable so I’m stuck without television and internet for a few days, but also without homey. This is very frustration since I expected certain apps like heimdall and notifications would still work within the same wifi (2.4 ghz)

All the flows are working but can’t get any local access. Not through the app, nor web-based on ip or homey.local.

I know this was an issue before but thought this was rectified by now. Should local acces work by now or is it stil broken? (this is local acces without any connection to the outside world)

What kinds of errors are you getting?

In the app I get Homey offline. Going to the ip adres redirects me to https://go.athom.com/homey-root. And a time out.

Everything is in the same 2.4 ghz network on the same router. Only thing I can think of is that I use a pi-hole as dns provider, but I’m not yet sure how that would spoil it.

I think it’s best to post a support request here: https://support.athom.com/hc/en-us/requests/new

It should work locally, but I believe that in certain situations, cloud access is still required.

1 Like