Is there an Aqara hub that integrates with homey

Noticed there are many topics about Aqara and the maximum number of zigbee-devices.

I have 6 Aqara temp sensors, 3 mini switches and 1 motion detector. All directly connected to homey. After these I’m unavailable to add any more, they just don’t want to include. No error message no nothing. Tried pulling the plug like suggested in another topic.

I don’t mind purchasing a hub as long as I can add more zigbee devices, at least a total of 15-20 of them. The rest of the house is z-wave and works fine.
But, is there any hub that really integrates with Homey. And which one is it? I really don’t want to use another app for these sensors and switches.

Any solution that doesn’t use Homey’s Zigbee will require a specific app.

Yes, since I’ve been using the Conbee 2, I’ve no longer had any problems with the Zigbee network.
Your devices mentioned above all work with the Conbee Stick. It is possible to add up to 512 devices.

https://phoscon.de/en/conbee

Why dont you add fe 5 zigbee routers and you can probably grow beyond 25 sensors…

See fe the bigger zigbee networks here
[Community Survey] Homey v5 ZigBee Health check and statistics collection (HomeyScript)

1 Like

I’ve got two of them, almost all my aqara sensors are connected to the gateway and in Homey with the Mi Homey and Xiaomi mi home app.

Xiaomi gateway v2 (DGNWG02LM), Chinese version

The Xiaomi Gateway 3 also seems to work, but didn’t test it myself:

@Haxp1
Weird, Stefan. I’ve 12 Aqara zigbee sensors placed throughout my home paired with Homey, without any router devices. Works flawless since februari.
So it is possible.

But please follow the “add router devices” advice I would say :wink:.

Which firmware are you using?
Did you ever perform a zigbee reset if the fw is v5.0.0 or higher?
Note zigbee reset causes all zigbee devices to be removed and they have to be paired again, and you’ll need to fix all flows with zigbee device cards used.

Thanks for all replies, I made a zigbee reset and then started adding the devices one by one and it actually worked :grinning:. So now there is 7 temperature sensors, 4 mini switches and 2 motion detectors.

Will look into getting some routers for the future.

1 Like

Wanted to jump on this thread as I’m facing the same issue.
I have mostly Aqara and a few random ZigBee devices (IKEA, innr, osram)
At the moment I connect some to Echo directly because they are not supported by Homey, and I also have maxed out my devices…

Was planning on getting an Aqara hub, and looks like that would work with the majority of my devices but wondered, is this local control? Or does it have to navigate the web? Also, are all devices supported in this manner?
Do all hubs work? How about the E1

Finally @Undertaker can you advise how you utilise Conbee? Does this need connecting to a PC or does it just need USB power? How does that get set up?

Which app version do you use? I cannot add the gateways themselves

Thanks for your help… :roll_eyes:
I am able to Google thank you but it doesn’t help explain how it integrates into Homey (in fact the homey link on their page is dead…)

You don’t add the gateways the way you add the sensors. You add them threw More-Apps-Mi Homey (or in my case also Xiaomi Mi Home) and fill in the token. Only Gateway v2 (Chinese) works.

I thought you asked this

The 1st search result, the phoscon site explains it all. That’s why I got the impression you can’t or didn’t search :roll_eyes::roll_eyes:

What you ask now

is something else, and here’s a pointer:
The Deconz app is still in the community store.
If you haven’t, first install the community store app:
https://store.homey.community/hcs
If that succeded, install the Deconz app:
https://store.homey.community/app/de.dresden-elektronik.deconz

That happened very recently and you couldn’t know.
It’s very not user friendly of Athom to just display a 404 error instead of a little explanation imho…
Some background buzz:

Actually, I really don’t think it does…

“The ConBee II turns minicomputers like Raspberry Pi and Intel NUC as well as PCs and laptops into universal Zigbee gateways.”

Okay, but does it turn them into that wirelessly or using software on said machine?
I see mention of a web interface, so that implies remote control, but then the installation instructions do not refer to that and seemingly required another machine…
If it needs to connect to another machine then it seems it isn’t a solution for Homey unless I have another machine running it all times, unless Homey has a USB slot I don’t know of?

Yes, that’s the hardware to connect the Conbee stick to.
https://www.phoscon.de/en/conbee2/install

Yeah, that’s what I’m talking about. It’s not exactly clear on usage and I still don’t see how I use it with homey unless I have another machine running full time

Do you know USB devices that don’t require specific software support (either in the form of kernel support or software you install on top of the OS) running on the hardware you plug them into?

How come only Chinese and V2 are supported?

Yes, plenty of devices run via a usb port without running the software on the machine in question… Homey itself being one (I could power it from a suitable machine and it run independently)… Usb provides power, any form factor could be applied to that!
Also Aqara have one (the E1) which appears to be exactly this

Okay fair enough. I guess that mentioning actual computers like an RPi, Intel NUC, PC’s and laptops (as opposed to “plug it into any power bank or USB power supply”) doesn’t make it clear enough for some people that it actually requires additional software :grimacing:

1 Like