IKEA Tradfri opening/closing remote recognized as "Unknown Zigbee Device"

Don’t know if it has to do with this issue: ZigBee device manufacturer name issue · Issue #89 · athombv/homey-apps-sdk-issues · GitHub

But my IKEA TRADFRI opening/closing remote (the one for FYRTUR/KRADILJ blinds) doesn’t want to be recognised. I have tried installing the experimental test version of the app (non gateway) as well - I have a Homey Pro running the latest software versions. I have also tried restarting Homey.

I have installed the IKEA app (non gateway) and every device works (blinds, lights & normal remote all connected just fine, with some connection hick ups) except for this remote.

I will follow its instructions (press the button 4 times) and it will immediately notify me it has recognized the device and is adding it now. But then, it says it doesn’t know what device this is and exits setup, leaving me with a useless “Unknown Zigbee Device” on my dashboard that I can’t train either (it just allows for on/off which is not how this remote works, so it craps out).

Has anyone else got this issue or did anyone else have this issue?

Welcome to the forum. It seems you spent all but 5 minutes of read time before joining and posting a question. The question seems to be a duplicate of another topic just posted. Please search for similar questions/answers before creating a new topic:


Please understand that english is not my native language and my Homey is set to danish. Searching requires of course search phrases that are correct. That is not always easy. I did in fact do searches both here and other places.
I would be very happy if you would point me towards that or those topics which is about what i have trouble with.

Thank you


1 Like

Hi and thanks!

I actually tried finding a thread that had my issue but every thread I came across when trying to use the search functionality on this forum had a slightly different issue. If you read my post you can see I even searched around the Github dev issues. The reason I joined was because I actually spent quite some time trying to find other people with this specific issue.

I get some people are noobies, spamming the forum but you don’t have to respond passive agressively. That’s a great way to turn people off a community.

But yeah, tone aside, I must have completely looked over the thread you posted. Thanks for sharing the link! :slight_smile: I don’t fully know if it’s the same issue, but it sounds like it. It’s a shame it means it’s probably an Athom issue and not something I can fix by just installing the app again or whatever- but oh well, then I’ll contact them about this.

Sorry, I looked at your profile and saw 5 mins read time. I had not realized you has searched anonymously before. Please accept my apologies.

No problem :slight_smile:
I was wondering where the 5 min came from. I actually just logged in when writing the question.
I enjoy helping where i can but here i am the one in need.



This means the device (or at least the specific version of your device) isn’t supported by the IKEA app. Try installing the test version of the app to see if support for it has been added there. If not, contact Athom, the maker of the app: support@athom.com