Can pair but not recognize IKEA up-down controller

Hi. I am trying to pair my IKEA Fyrtur blinds to Homey.
The blinds and the repeater pairs fine but when i pair the controller it kan not find a match in the app and adds it as a “Basic Zigbee Device”.
In Homey it then only acts as a single action button and i can not control blinds properly.

I am running an early 2018 homey with v.7.2.0.



That means that there is no app that has a specific implementation for that device. Perhaps IKEA has changed the Zigbee identifiers for the device so it doesn’t get recognized by the app. Have you tried the current test version of the app?

I do not have Ikea, but I don’t think you’re supposed to pair the remote to Homey, just the blinds. I think you should link the remote to the blinds.

I have tried the test version but that does not work either.

I tried your suggestion but that is not possible (for me at least…)
I have seen youtube and posts elsewhere that i have SEARCHED, and they connect everything to homey. It is also listed as supported in the app.


In that case you should send the information of the generic device from the Homey developer page to the app developer, so they can add any new ID’s that Ikea may have added.

Hi there, newbe here:-)
I have the same issue with this remote. It’s not recognized as an IKEA remote, but as an ‘unknown zigbee device’. When I look for the advanced details of the device it is named ‘Tradfri open/close remote’.

I’m not quite sure were to address the issue, since the support page of the developer (Athom) is linking to de general support page of Homey… any suggestions?

update: I was able to add another of these remotes to Homey. Somehow that one is recognized just fine and is working. Not quite sure what the difference between them is.

Very likely a different Zigbee manufacturer/model identifier.

1 Like

I mean the problem is the Firmware from the Ikea remotes. I could pair my up / down remote without problems. But after the Firmware Update of the remote i can´t pair these remotes.

On Github some people reports the same problem after FW update.

New Ikea Firmware breaks Ikea-Switches

Anyone fixed this problem? I seem to be in the same situation :roll_eyes:

Don’t update the firmware until the app developer updated the app to support it?

Well that ship has sailed for most of us who are having this problem :joy:. Probably the Ikea hub updated automatically… Just a little surprised Athom didn’t fix it since it’s been doing like this for quite some time now…