Homey Community Forum

Ikea Tradfri app shows red triangles at pair page

Today after 6 weeks at the repair shop I did receive a new Homey.
My settings are lost (more then 200 flows and about 50 devices!) and I was forced to go to V2.0. where I hated to make flows on my mobile.
So I’m very happy now.:rage::rage::rage::face_with_symbols_over_mouth::face_with_symbols_over_mouth::rage::rage:

I am now trying to reconnect my devices. First Neo coolcam that worked fine.
Now I do try to install Ikea Tradfri LED bulbs.
I installed the Ikea Tradfri app.
But now at the pairing page all pairing devices are showing a red triangle and I’m not able to install My 5 bulbs?

Any ideas?

I assume you resetted these by turning these on and off seven times?

No I’m talkig abuot the pairing page itself. I can not select any of the bulbs to pair.

What does the status of the zigbee-chip on https://developer.athom.com/tools/zigbee say?

This:

I hope the Zigbee is not broken

I see the same at Xiaomi.
It looks like Zigbee is not working indeed

It actually says nothing!
It looks like back to the repair shop unless there is something Athom can do remotely login into your Homey. If that’s the case, then a sad one.

I had the very same behavior once. A PTP solves it.
Can u try to PTP and see if it’s solved for u also?

I did already yesterday.
No effect