IKEA Fyrtur blinds not optimal

Hello. Just got myself a IKEA fyrtur rollerblind. The pairing went OK and I can get the blind to move up and down manuelly with the app. But the problem is that I can’t get the blind to go to a specific %. You’re supposed to get the blind to open like 50% but nothing happens. The flow works and I’m pretty sure it’s correct.(if push button, then open 50%) The other thing is that the battery alarm is constantly going, even though the battery is charged 100%. Anyone have a fix? I’m on v7 and latest ikea app.

With or without gateway? But I guess without gateway, right?

I have 2 IKEA Kadrilj roller blinds and use them with the app IKEA Trådfri app (without Gateway) version v1.8.4.
Letting the roller blinds move to a defined % value works for me without any problems.

Have you set the end position? Move the blind to the maximum position and press both buttons on the blind. Then the roller blind moves up a little bit and then down again. I do not know if that could be the problem.

The problem with the battery alarm is a known issue. I informed Athom about this issue twice already. The first time in September 2020. Unfortunately, the error has not been fixed until now. Therefore, I also ask you to contact Athom and report the error.

Thanks for the reply!
For some weird reson it suddenly works. I didn’t do anything :nerd_face:
I can report the battery problem. Should be a easy fix for Athom…

any progress on low battery reporting? Or has Athom not even commented?

This is the last info I received from Athom:

Just asking in the community about the status does not help us all.
My please to all who have these problems, please contact Athom.

A tip about the status problem of the battery which is always 0%. I also have an Ikea gateway that I never actually use because my blinds sit directly on the homey. but I connected a roller blind to the Ikea gateway as a test. and an update was started immediately. Which took a very long time. Then the roller blind is connected to the homey again. And indeed battery level 100% now let’s hope that percentage expires in time.

I’ve had nothing but problems with the blinds… They haven’t responded at all for a few days now. I’ve tried re-pairing them, Homey factory reset and nothing helps. They always work for a few hours and then they don’t respond. I have a few dozen Zigbee devices and everything works fine, plenty of Zigbee routers etc. The last option I see is to buy an Ikea gateway, connect them via their app and control them using the second IKEA Trådfri Gateway app in Homey. Hope this helps, anyone have experience with this solution?

Thx for the tip.
I did a firmware update (from 2.2.009 to 2.3.073, Kadrilj), but no percentages are shown. Only OK or NOK is shown.

You’re right, I meant 100% that the battery was full. Hope that when we are a month further there is a percentage of the assets. we wait.

here the same. Not only the battery status of the Fytur blinds is showing , but also the battery of the Remote Control keeps sending push notifications that the battery is almost empty, full again, empty, etc., even after replacing it with a brand new battery. Related to the Fytur, the battery is fully charged. Apparently not an easy fix of a known problem.

I have the same problem. One of my three fyrturs work for few hours after homey restart. Other two some weeks before they stop responding. Did you find a way to solve this and did you get the gateway? I was wondering if i should get the gateway just for updating the firmwares of the curtains and as second option use that gateway based app.

I ended up buying an Ikea gateway and since then there hasn’t been a single problem with the roller shutter…

1 Like

I have no problems at all.

@jumey could it be a Zigbee Mesh problem? Are you using enough Zigbee repeater?
Did you checked already if there are Wifi and Zigbee interferences?
You can check this on this internet site.

Thank you! No interference. Wifi is on channel 6 and zigbee on channel 11. And also all the other zigbee devices have no issues. I have at least 6 zigbee routers around the house so can’t be range issue either.