IFTTT flows kaput?

When I choose flow as action in IFTT, the pulldown is filled with “options unavailable”

The “let Homey speak” function works perfect though…

Did you create a Flow with a IFTTT Trigger and waited a couple of minutes after saving before opening the IFTTT Applet?


and in IFTTT:


I had, so at least I thought… I removed that flow the other day…

Problem solved :wink:

I’m also having troubles seeing the Homey flows in the IFTTT app.
A flow in Homey has been created, it even shows up in the Homey IFTTT app settings as shown on the screenshots. Unfortunately I keep seeing “Options Unavailable”.
I tried reconnecting Homey & IFTTT, reinstalling both Android app & Homey app and restarting Homey without success.

Any suggestions?


Same here. Anyone?

I think you are making the same mistake as i did. You should move the card ‘Applet starts a Flow’ from the WHEN area to the THEN area. After that you will notice the flow appears in the IFTTT app.

As an example; i have created a flow activating my Hue lights and Sonos, playing my Discover Weekly playlist. The reason i have to do a workaround with IFTTT is the current Sonos app on Homey doesn’t support URL playlists so i am limited to certain options.

When i tell Siri ‘Hey Siri, enjoy your dinner’ then Siri Shortcuts will push a HTTP request ''Dinnermusic" to Homey (IF). For THEN i placed a flowcard ‘Start Applet Play Discover Weekly’ which i have configured in the IFTTT app and a HUE card which changes the lights to a dinner scene.

Works like a charm :slight_smile:

I’ve created a flow, but IFTTT just stays on Loading when I try add a command

Any ideas?