Hue Dimmer Switch is gone

Hi. I have three Hue Dimmer Switches connected directly do Homey (no gateway in between). They worked fine, however suddenly all three seems to be gone - they are visible in Homey’s Devices screen, but Homey doesn’t react on any button press.

All three got broken at once? I don’t believe that.

Probably I will try to reset them and re-add to Homey, but before I would like to debug it somehow - what would you do if you had the same problem? How would you debug it?

Edit: I’ve just found a thread Hue dimmer switch werkt niet meer, I can’t speak Dutch, but if I understood correctly it might be a problem with sending the signal via Ikea device in the mesh. I’ll check it.

Edit 2: nope, Homey Developer says they talk with Homey directly.

I have the same problem. 5 dimmer switches stopped working at the same time. Think it was after updating to version 4.

Devices is visible in Homey but not reacting

Solved the issue… It actually happened after adding an Ikea Repeater. So removed the Repeater and everything started working again.
Re-added the repeater and everything is still working

Good for you. I didn’t have an Ikea repeater, mine Homey had direct connection to the dimmer switches (at least this is what said).

All in all I connected all the Hue devices (dimmer switches and bulbs) to the Hue bridge and used integration via bridge - it works much better now, lights react much faster, changes to group of lights is much smoother then before.

1 Like

Last time I used the dimmers trough the hue bridge there were a delay of several seconds from push of a button to Homey reacting.
Is that better now?

Better? Max. 2s

I forgot to add - I created rules related to Hue Dimmer Switch inside Hue Essentials app, completely ignoring Homey in this case. So far I can recommend this approach - I know it’s not so clean (I would like to have all the rules inside Homey, but I don’t), however the reaction on the button press is smooth and immediate - no visible delay at all.

1 Like

Hello, I am a new homey user. I have this problem also. Anyone know a way to fix this, without a hue hub?