Hue Bewegungsmelder Reaktionszeit zu lang

Das mit der PC Lösung ist nicht so meins. Erstens habe ich keinen alten PC und der würde mir auch noch zuviel Platz wegnehmen nur um einen Ein-Platinen-Computer zu steuern. Wäre wohl over the top.

Ich möchte aber mal sagen, wie klasse das mit Euerer Unterstützung klappt. Habe selten ein Forum gesehen, wo einem so sehr geholfen wird.
Normalerweise, schweifen die Leute in den Foren sofort ab und labern nur noch gequirlte Kacke. Echt Super hier!!! :slight_smile: :slight_smile: :slight_smile: :slight_smile: :slight_smile:

2 Likes

Nimm dann mal das Image hier:

https://github.com/home-assistant/operating-system/releases/download/7.5/haos_rpi3-64-7.5.img.xz

Falls du ein Nas mit ContainerStation hast, könntest du HA auch als DockerContainer laufen lassen.

Das wäre noch eine Überlegung wert. Ich habe ein Synology NAS

Dann schau mal hier:

Ist zwar für Qnap, sollte aber weitgehend identisch sein. Hauptproblem wird sein, dasmGatewaynoder den Stick in HA zu integrieren. Ob das Gateway als HA-Integration eingebunden werden kann, müsstest ggf. mal googeln.

Das Gateway kannst ohne Probleme über die deCONZ Integration einbinden.
Muss er dann halt wieder herstellen.

Sollte ein + Modell mit x86 CPU sein. Also ne DS220+ kann Docker. Eine normale DS220 nicht.

Ja leider habe ich schon gesehen. Meine 216play kann das auch nicht.

He Leute, es hat funktioniert! :smiling_face_with_three_hearts: :smiling_face_with_three_hearts: :smiling_face_with_three_hearts: :smiling_face_with_three_hearts: :smiling_face_with_three_hearts: :smiling_face_with_three_hearts:

Vielen, Vielen Dank :kissing_closed_eyes:

So jetzt kann ich erst mal mit dem HA spielen und meine Flows im Homey alle ändern.

Ach ja, falls Ihr wissen wollt, was das Problem war…

Das Problem saß mal wieder vor dem PC :innocent:

Ich hatte das falsche “Image” genommen. :face_with_open_eyes_and_hand_over_mouth:

2 Likes

Ich hatte zum Beispiel einen Kollegen, der versucht hat, ein Eprom mit einer Datei zu flashen, die als Anhang in der E-Mail gesendet wurde. Er schaffte es nicht. Ein anderer Kollege hat es 1 Mal geschafft. Es stellte sich heraus, dass der erste Kollege versuchte, das Word-Dokument zu flashen, das das Handbuch enthielt. .

:v::rofl::joy:

:rofl: :rofl: das Problem war noch größer als meins

Das war es dann doch noch nicht. Ich bekomme zwar meine Geräte angezeigt aber kann damit nichts machen.


Wie bekomme ich die Adresse unter 5.1 raus. Bei mir wird nur “dev/ttyAMA0” angeboten.
Und wenn ich phoscon öffne steht unte Firmware “unknown”. Und als IP steht eine Adresse, die nicht von mir ist.

Wo finde ich den Bildschirm

Und wo finde ich den API Key.

Es wird immer schlimmer.

Hiiiiiiiiiiilfe

Den ersten Teil deiner Frage kann ich dir nicht beantworten. Da ich HA und DeConz auf zwei verschiedenen Raspis am laufen habe. Ich benutze da die deConz Integration.

Zu deiner zweiten Frage:
Den Bildschirm findest du unter der Homey deConz App.
( deConz App aus dem Community Store).

Discover klicken
In die Phoscon App gehen, und das Koppeln aktivieren"
Screenshot_20220319-041646_Chrome

Jetzt connect klicken und einen Moment warten. Dann auf Save und das war es.

Hallo Uwe,

Danke für die Info. Die deconz App hatte ich natürlich schon vorher. Ich hatte nur nicht in die Settings geschaut.

Ich hoffe, dass mir Chanlee bei der anderen Frage helfen kann.

@Chanlee: Wie bekomme ich die Adresse unter 5.1 raus. Bei mir wird nur „dev/ttyAMA0“ angeboten.
Ich bekomme zwar meine Geräte angezeigt, aber kann damit nichts machen.
Und wenn ich phoscon öffne steht unter Firmware “unbekannt”. Und als IP steht eine Adresse, die nicht von mir ist. in der Phoscon App wird noch zusätzlich unter Zigbee Kanal eine 0 angezeigt.

Beste Grüße
Constantin

Ok, das du den USB Stick nicht angezeigt bekommst, ist klar. Du hast ja das Raspbee II Modul.

Da habe ich jetzt etwas gegoogelt und folgendes gefunden:

So wie ich das verstehe, musst du über die Config.txt in der Boot-Partition Bluetooth vom Raspi deaktivieren, damit die GIOP Pins vom Raspi für den Phoscon Raspbee II frei werden.
Zugriff auf die Boot-Partition bekommst du am einfachsten, wenn du die SD Karte an deinem PC anschließt. Die Boot Partition erscheint dann im Explorer.

Dann einfach diese zwei Zeilen in der config.txt hinzufügen:

dtoverlay=miniuart-bt
dtoverlay=disable-bt

Evtl. reicht auch nur

dtoverlay=disable-bt

Dann sollte im HA auch der Raspbee II funktionieren.

Die IP-Adresse ist übrigens in Ordnung so. Das Addon ist ja nichts anderes als ein Docker Container und intern haben die ein eigenes Netz. Also lass dich nicht verwirren.

Im übrigen habe ich eben festgestellt, dass in der mitgelieferten Dokumentation beschrieben wird, wie man das deCONZ Addon mit dem Raspbee konfiguriert :joy:
Also probiere erstmal das aus.

SUPER SUPER SUPER

Das war es. Wer lesen kann ist klar im Vorteil.

Ich musste nur die letzen Änderungen (aus der Beschreibung) , die Du geschrieben hast einfügen. Nicht die ersten Einträge in die config.txt.

Ich danke Euch noch 1000 mal, für die tolle Hilfe. So macht das Spaß. :disguised_face: :disguised_face: :disguised_face:

1 Like

Top :+1: