How to send a notification for a no more électricaly supplied device

Hi all,
Is it possible to create a flow that allows Homey to send a notification to alert when a Fibaro relay is no longer electricaly supplied ?
In advance thank you for your insights!:hugs:

Fibaro is z-wave?
This script is for zigbee, but can inspire to rewrite it as z-wave device-offline-check script maybe

Thank you Peter, So you think there’s no Easy way to solve my problem?:cry:
I tried using the ‘ a device did not issue any signal’ card as trigger,
Zone and device tags options appears in the mobile app (not on the web app), but i’m not allowed to select a specific zone or device :cry:


You’re right, that card can do the trick.
You’ll need to use the local tags ‘Name’ and ‘Zone’ (optional) to filter out your target.
At the AND section, add logics card(s) “contains” or “is exactly”
Hit the ‘tag’ field (below the word ‘Logics’)
Select the local tag “Name” f.i.



Example flow:


Thanks again Peter,
My problèm is that i can’t choose zone or device in that card :
Do you Know Why ?

Because u are not reading. U have to pick a logic card in the AND section like Peter mentioned.
Nice little explanation here.

1 Like

:pray:, you are right, i have read too fast! :hugs:


Thank you👍! It works fine with an aqara device but not with my Fibaro Fgs212,…
Do you know if Homey communicates every X minutes with z-wave devices?

1 Like

They don’t. The sensors send updates by themselves after an event. Homey does no polling of any kind afaik.

And please check if the flow is still enabled (when testing).
This type of triggercard can cause the flow to be disabled somehow.
It should be fixed with v7.1.3 though: