HomeyKit and Homekitty not working

For some time now all devices in Home is not working with HomeyKit or HomeKitty. The error is the same “no response”.

I have asked Robert and he suggested disconnecting Homey for 10 minutes and restarting Homey hub (Apple TV in my case), but it still doesn’t work. I asked in a Swedish forum and there were 2 guys with the same problem.

Did any of you have this problem and found a solution?

Did you turn off the Home hub functionality in your ATV, like I suggested? Are you using a separate (V)LAN for your Homey? Does your Homey have a fixed IP-address?

This isn’t a HomeKitty/HomeyKit problem but a local issue.

With HomeKitty no problem at all.

Disabling Apple TV Homekit did the trick with Homekitty. I haven’t tried with HomeyKit.

What’s going wrong with Apple TV?

My Homekitty in Home is working sometimes and sometimes not now when Apple TV hub is turned off? Also I can’t activate Homekitt on my iPad mini to use as a hub. There are no home setting in settings.

Apple has removed the option for iPads to act as a Home hub.

Also why it sometimes works and sometimes not: I don’t know. HomeKitty is in essence a very simple app which receives signals from iOS to pass to Homey, and vice versa. There are no known issues with that mechanism, which means that when iOS has problems, it’s almost always an iOS problem and not a HomeKitty problem.

2 posts were merged into an existing topic: [App][Pro] HomeKitty :smile_cat: (aka HomeyKit 3.0)