Homey Yellow Ring


Homey acts strange, boot up and works for +/- 1 hour, then rolling yellow ring.
Repeated this for a few times during the day…
After a while yellow ring was flashing and noisy speaker.
I think the poweradapter is stuck…
Replace them with a equivalent 2A 5V adatper.
Homey starts up, but stays with a Yellow ring …
Yellow ring = begin setup ?

It looks that the Homey is reset to factory defaults ?

How to recover ???
When I go to the app (as mentioned on the homey website) - i can’t discover a homey, because the app search for my homey and said 'Homey offline"

Option 1 : In recovery mode ? What are the possibilities ? I think none, because the reset he isn’t connected with my wifi.

Option 2 : Hard reset Homey in recovery mode, and remove homey from my app

Option 3 : Only remove Homey from my app, and do the install again.

I have a Homey+ backup, so i believe it’s possibly to select a backup during the setup ?
(i hope so !)

Any other suggestions ?


Sorry, you already did.

Problem solved!
Option 3 and restore backup.
Only 2 of 58 fibaro dimmers don’t working… just remove them and add again solved this.