Homey v5.0.0-rc.56

Dan is het maar goed dat er genoeg gebruikers " mee-testen" :wink:

klopt inderdaad, verschillende flows die op tijd werkten deden het vandaag inderdaad niet

Begin wel de ‘kak’ te krijgen van de azijnzeikers. Athom doet goed werk. Daarom is het experimental. Mooi dat ze het snel oppakken. Onderbouwde kritiek heb ik geen moeite mee. Maar binnen meerdere topics bashen, en alleen maar zeiken wordt er een beetje moe van. Jammer dat je mensen nu persoonlijk kunt blokkeren. *61 draait inmiddels als een tiet. Kijken of morgenvroeg bepaalde tijd flows wel werken (was me niet opgevallen dat ze niet werkte vanmorgen)

3 Likes

Mee eens. Bij mij werkt V5.0.0-rc 61 uitstekend. Goed werk Athom.

1 Like

Het gaat snel bij Athom, RC62 draait hier al. No problems.

2 Likes

De mijne is na RC.62 offline, ook na een PtP. Ik zou andere adviseren nog ff te wachten met de RC.62 :disappointed_relieved:

Edit:
Ik het het volledige firmware gedownload via de recovery procedure, maar die vond dat RC.61 de nieuwste was. Helaas heeft dat het probleem ook niet opgelost. Homey reageert wel op pings, maar daar blijft het bij, ook flow werken net meer, ik denk dus dat hij ergens in het opstart process blijft hangen. zucht

Le_Cactus Das vervelend, Ik heb een issue sinds.61(zie Lidl tunable Bulb E27 weg (na .61 update?)). Maar de eerlijkheid gebied me om erbij te zeggen dat ik niet heb kunnen constateren dat het te maken heeft met de upgrade naar .61.
Het kan aan de upgrade liggen, het kan aan de app liggen of ik heb gewoon pech gehad dat er een device is omgevallen.
Heb een ticket ingelegd bij Athom, en hoor wel waar het aan gelegen heeft.
@Sjalabert Ben nu toch hopelijk geen azijnzeikert :joy: (grapje).

Na een restore naar 4.2 (met restore) doet hij het gelukkig weer. Ga het nog een keer proberen :joy:

Ter uwer informatie, update naar RC.62 => Wederom niet bereikbaar
Factory reset (op RC.62) => Homey weer bereikbaar
Back-up terug gezet => Homey nog steeds bereikbaar

Edit: Zigbee stack deed niets, na een PtP is het probleem weer terug

Jij niet :wink: wie de schoen past …

image

Want je hebt een legitieme reden :wink:

.63 is alweer beschikbaar.

Yep! Geen issues gevonden nog…ze zijn goed bezig bij Athom! Ze volgen zeer snel achter elkaar op nu.

Inderdaad *.63 draait hier ook goed. Zelfs de innr app niet hoeven te herstarten.

Zo net *.64 erop gezet. Merkte een vertraging tussen aansturing van Fibaro schakelaar i.c.m. Hue scene. (pakte niet lekker). Lijkt erop dat dit is opgelost in *.64

Ook hier *64 geïnstalleerd. Loopt weer als een trein.

Ik ook. :+1:

De stable versie is vrijgegeven

Let wel op als je gaat updaten. Aqara devices werken niet bij mij en kaku ook niet.

Met de nieuwe app (v1.2.3) werken Aqara apps prima, idem de KAKU bij mij. Controleer dus zeker bij alle Zigbee apparatuur wel of je ook de bijbehorende app hebt voor firmware 5.0. Zonder dat werrkt Zigbee inderdaad niet.

Mocht de nieuwe app niet helpen, en ook even geduld om de Zigbee devices kans te geven opnieuw te verbinden helpt niet: Voor diverse mensen die met de experimentele updates hebben getest was een Zigbee reset wel een oplossing voor veel problemen. Dat zou niet nodig moeten zijn met de stable release, maar als het installeren van de nieuwe Aqara app voor firmware 5.0 niet helpt zou dat dus een oplossing kunnen zijn. Het is wel een gedoe, want alle Zigbee apparaten moeten dan opnieuw gekoppeld worden, maar het voordeel is wel dat je dan gelijk een veel betere Zigbee mesh hebt.

Voor KAKU kan dat het probleem niet zijn. Al een PTP geprobeerd?

Werkt hier al maanden prima met v5. Geef homey ook even de tijd om een nieuw mesh netwerk op te bouwen.