Homey v2.2.0-rc.4 cannot access app settings anymore

I also cant install new apps off the app store either on rc.4, and rc.5
ill go power down the things now

@glenn_clough it can be that even though the app store says homey is offline, it will probably still install the app.
This issue talking about here does not correspond to installing of apps, it showing the offline message is a different (visual only) bug.

thanks, i see how that feature :slight_smile: works now… app is there despite what the installer said

@Caseda, I have exactly the same problem… when on the same network

Reboot the mobile app (so force close it, then re-open), that should fix it, without that it can still be using a cloud connection, even when on the same network.

New Information about this bug:

WeeJeWel [7:51 PM 24/05/2019]
FYI there’s a bug in v2.2.0 that prevents app settings & add device from working when connected outside your own Wi-Fi network. We’re working to resolve the issue this weekend.

WeeJeWel [8:31 PM 25/05/2019]
This issue has been solved in v2.2.0-rc.6