Homey unresponsive after 12 hours.in v2

Yes, very strange indeed. Can you see Homey got a dhcp address on your router?

Yepp; a static one.
Sent it to Athom support now w/ diagnostic ID.

Okay maybe this wil help a little,

Had the same issues “homey offline”. Tried a lot of things with devices, clean installs, litlle flows etc. etc. Then gave up, for i while. Then full of good courage, i started al over again.

First thing i did was changed form router Ubiquiti Amplifi (3 meshpoints) to an Asus RT-AC68U.
The Homey-pro kept on going of-line, the Homey “basic” was steady for 2 day’s. Then changed back to Ubiquiti both again going of-line several times a day.

Ok with the Asus router there was somewhat improvement for the Homey “basic”. Then i changed both from de Ubiquiti to the Linksys Velop router (also 3 meshpoits). surprise both homey-pro and homey did not disconnect any more.

To be shore tried again with Asus, homey-pro again going off-line, while Homey “basic” was stady online. Last change, both back to the Linksys Velop, both stady for day’s with no hik-ups in flows en fast reacting devices. Shutdow Homey “basic” while Homey pro still working whithout hik-ups or off-lines…

Al other wifi hardware did keep on working on al the routers i used, even ESP8266 or ESP32 or Raspberry devices had no problems with any type of router.

Ubiquiti, in my opinion a top router, all devices (about 27) stay connected except the Homey-pro keeps going off-line, the homey “basic” also

Asus, a mid-range router, all devices stay connected Homey-pro go’s of-line over and over again. Homey “basic” quite stable.

Linksys Velop duel a top router, al divices stay connected , Homey-pro stays connected and also the Homey “basic” stays connected.

I now, this is an simple test, but my first conclusion is: Homey hardware is somewath sensative in combination with the kind of router it has to connect to. (what kind of wifi chip is build in?)

O, and another thing a found out: i think 2 amps is not enough for Homey pro, often my amp meter messures a use 2.68 amps. 2 amps look the bare minimum for te Homey “basic”.
2.5 amps looks the bare minimum for the Homey-pro.



Nice little test :blush:

I found out that Netgear uses channel 1 for the Wifi (automatic) and Homey uses channel 11 for the Zigbee - those 2 channels are layung on the same channel area and makes a lot of interferens, which maked my Homey incredible unstable.
Changed my Wifi to channel 11, out of range from the Zigbee channel 11 = no interferens and a rock solid Homey.


Great you found it and you’re now happy again :wink:. Might be the most important solution for people with these issues. Afaik Netgear doesn’t use channel 1 by default but picks the best channel? But otoh, changing wifi-channel seems something trivial to do for me so I guess that might be my misjudgement :wink:

1 Like

I never saw my 2016 Homey go above 4 Watt (0,8 amp) and never heard anyone claim that before? Don’t know about Homey-Pro, will be a bit higher but can’t imagine it will go over 8 Watt?

Ok, i look in to that again

I felt as well like it has to be something w/ am interference and a pretty poor eeehm sensitive wifi chipset on Homey.

Tried all the stuff mentioned here, stronger adapter, different cable, checked firewall and router, disabled 5GhZ but for sure I’m not going to change my router as it’s simple:

The issues started w/ v2.0 and therefore it usually cannot be simply related to the hardware.

Can imagine the channel may cause issues - however, still waiting for the 2nd answer of Athom support… let’s see …

I borrowed both wifi and zigbee sniffers, was the last shot to try :blush:

Okay, my mistake, use a arduino nano selfmade amp meter. Made a mistake in the Code.
After correcting the code, messurements are for the Homey-pro max 1.14 (spike) so asume that 2 amps would be suitable.


Anyone got some answer from Athom about the memory problem? I´ve just got one answer from bram that it was forwarded to devs some weeks ago… But when i asked after a while if they needed any more from info me an how it was going with the case there was no response at all.

Did send a email about status of the call towards athom, but no response mail today.
Can’t tell you the status.

Today i received a email reply from homey.

They told me that they going to fix the problem for the memory leak.

They have not give me anymore details what the problem is and when the fix will be released.

Looks like a problem in the homeycore not in any apps


Its same in 2.0.5-rc2, unresponsive after 12 hour.

I recieved an email about the memory leak from support today. They hope to be able to fix it soon.

I have this problem as well. What is soon ??

definition of soon
But in this case, 2.0.5 currently in experimental is already better :slight_smile:

Good question, i wish i knew.

Athom takes the stand things come when they come. When they go and mention a time they come with things, they put pressure on themself. Like coming with Homey 2.0, they stick with ‘soon’.

For now i looks oké in version 2.05
No response from athom yet if its realy ifixed

For me it’s not OK. Yesterday evening I had to reboot Homey again after updating to version 2.0.5. So no difference. After a few MQTT broker calls (I think) I saw Homey using more memory!