Homey - network request failed

Since update 7.2.0 my Homey is getting a lot of Network Request Failed or Timeout 3000ms errors.
Lights wont turn on. Flows do not start.

Anyone else experiencing this kind of problems now or before?

Tried with multiple lights , plugs, apps. All not working.
Also not working from Google Home or Homey Webapp.

Do you have apps using over 40MB’s, and / or keep increasing RAM usage of 40MB and up?
You can check apps and history at https://insights.homey.app/

Hi Peter,

Thanks for the quick answer. But their are no apps that use a lot of memory.
I have disabed a couple apps that i do not use often. And rebooted Homey to see if it works…

YW. I asked it, while when I had those network request failures,
I had an app behaving like that. Fixing that fixed the network issues.
But it can be something else in your case.

Do you have a very fancy recent WiFi setup?

Sometimes a PtP solves things somehow :upside_down_face:

No new fancy setup. Just some TPLink Decos working for a while.

PtP didnt work also… tried multiple times allready. :frowning:

I’ve got exactly the same problem… also with TPLink Decos and firmware 7.2.0

But i’ve got to say i’ve had more problems with stability of homey for a longer time, lot of network request failed and cant turn on/off lights and use flows…

Just a quick suggestion , download an App on your phone or tablet such as “Fing” and see if your getting any packet loss or bad latency…

Do a screen cap of the results if you can . I’ve been having many issues with my new Wifi 6 router and my Homey Pro …

Maybe this is of any help